
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Five Football League clubs in need of festive cheer | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Charlton Athletic Five Football League clubs in need of festive cheer"/>
<link rel="canonical" href="https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Football League clubs in need of festive cheer | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Charlton Athletic Five Football League clubs in need of festive cheer" />
<meta property="og:url" content="https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:tag" content="Paul Cook" />
<meta property="article:tag" content="Sol Campbell" />
<meta property="article:tag" content="Lee Bowyer" />
<meta property="article:tag" content="John Yems" />
<meta property="article:section" content="Charlton Athletic" />
<meta property="article:published_time" content="2019-12-20T17:41:40+00:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2019/12/Macclesfield.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2019/12/Macclesfield.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="894" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Charlton Athletic Five Football League clubs in need of festive cheer" />
<meta name="twitter:title" content="Five Football League clubs in need of festive cheer | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2019/12/Macclesfield.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/championship\/","name":"Championship"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/championship\/charlton-athletic\/","name":"Charlton Athletic"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.clubcall.com\/championship\/charlton-athletic\/2019\/12\/20\/five-football-league-clubs-in-need-of-festive-cheer\/","name":"Five Football League clubs in need of festive cheer"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=480076' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fchampionship%2Fcharlton-athletic%2F2019%2F12%2F20%2Ffive-football-league-clubs-in-need-of-festive-cheer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fchampionship%2Fcharlton-athletic%2F2019%2F12%2F20%2Ffive-football-league-clubs-in-need-of-festive-cheer%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2019.12.21" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2019.12.21"></script><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  document.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
(function() {
    var st = document.createElement('script');
    st.type = 'text/javascript';
    st.async = true;
    st.src = 'https://cmp.uniconsent.mgr.consensu.org/t/48a3e87d36.cmp.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(st, s);
})();
</script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-480076 single-format-standard mega-menu-social-navigation five-football-league-clubs-in-need-of-festive-cheer sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/championship/" >Championship</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/championship/charlton-athletic/" >Charlton Athletic</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Five Football League clubs in need of festive cheer</strong></span></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Five Football League clubs in need of festive cheer</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/championship/charlton-athletic/"><span class="single-article__eyebrow">Charlton Athletic</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Five Football League clubs in need of festive cheer on clubcall.com - https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0dbf4ebf8bddbf2f2e9fffcf1f1bdd1f8fcfae8f8bdfef1e8ffeebdf4f3bdf3f8f8f9bdf2fbbdfbf8eee9f4ebf8bdfef5f8f8efbdebf4fcbdfef1e8fffefcf1f1b3fef2f0bbfcf0eda6fff2f9e4a0d4baebf8bdf7e8eee9bdeff8fcf9bdbadbf4ebf8bddbf2f2e9fffcf1f1bdd1f8fcfae8f8bdfef1e8ffeebdf4f3bdf3f8f8f9bdf2fbbdfbf8eee9f4ebf8bdfef5f8f8efbabdfce9bdf5e9e9edeea7b2b2eaeaeab3fef1e8fffefcf1f1b3fef2f0b2fef5fcf0edf4f2f3eef5f4edb2fef5fceff1e9f2f3b0fce9f5f1f8e9f4feb2afadaca4b2acafb2afadb2fbf4ebf8b0fbf2f2e9fffcf1f1b0f1f8fcfae8f8b0fef1e8ffeeb0f4f3b0f3f8f8f9b0f2fbb0fbf8eee9f4ebf8b0fef5f8f8efb2b3b8add9b8addcb8add9b8addcbdd4bde9f5f2e8faf5e9bde4f2e8bdf0f4faf5e9bdf8f3f7f2e4bdeff8fcf9f4f3fabdf4e9bde9f2f2b3" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1024" height="654" src="https://www.clubcall.com/content/uploads/2019/12/Macclesfield-1024x654.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Macclesfield-1024x654.jpg 1024w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield-300x192.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield-768x490.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/tom-mcgarry/" style="color: #adadad;">Tom McGarry</a></li>
                <li class="single-article__meta__date">December 20, 2019 05:41 pm</li>
            </ul>
            <h2>The Christmas period is always a hectic time in the Football League calendar and there are certainly plenty of clubs that could do with some festive cheer.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<h2>Charlton Athletic &#8211; Championship</h2>
<p>&nbsp;</p>
<p>After winning the League One play-off final in dramatic fashion in May, Charlton took that feel-good factor into the new season and they solidified their place in the top-six prior to the clocks going back in October.</p>
<p>However, since beating Derby on October 23, the Addicks have failed to win a league game, picking up just three points from the subsequent 10 games and they are now just six points above the relegation zone.</p>
<p>To make matters worse, boss Lee Bowyer confirmed this week that star striker <a href="https://www.clubcall.com/championship/charlton-athletic/2019/12/19/bowyer-confirms-taylor-deal-snub/">Lyle Taylor has turned down the offer of a new contract and is almost certain to leave the club in January</a>.</p>
<h2>Wigan Athletic &#8211; Championship</h2>
<p>Like Charlton, Wigan are without a win in 10 league games, but their need to turn things around is arguably greater, as they sit second bottom of the standings and two points adrift of safety.</p>
<p>The Latics have drawn their last two, but they were both at the DW Stadium and three of their four matches over the festive period are away from home.</p>
<p>That will be of particular concern to boss Paul Cook, as Wigan have only registered one away win in the league since August 2018 and that was against Leeds back in April.</p>
<h2>Southend United &#8211; League One</h2>
<p>No Football League team has endured a worse season on the pitch than Southend, as the Shrimpers have won just one and lost 16 of their 21 league games to date this term, with even the appointment of Sol Campbell as manager failing to turn their fortunes around.</p>
<p>Indeed, the only reason Southend are not bottom of the table is that Bolton were handed a 12-point deduction at the start of the season, but even with that in place, the Trotters are only five points off the south coast club and also have four games in hand.</p>
<p>Indeed, the two teams will meet at the University of Bolton Stadium on Saturday and if Southend were to lose that game, then it would appear safe to say they will be playing League Two football next season.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">🎥</p>
<p>Sol Campbell talks about picking up crucial points over an important Christmas period for <a href="https://twitter.com/hashtag/Blues?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">#Blues</a> 🔵⚽️</p>
<p>Watch the full preview 👉 <a href="https://t.co/DkPmfVG65v" target="_blank" rel="nofollow">https://t.co/DkPmfVG65v</a> <a href="https://t.co/vfaWmbh7L3" target="_blank" rel="nofollow">pic.twitter.com/vfaWmbh7L3</a></p>
<p>&mdash; Southend United (@SUFCRootsHall) <a href="https://twitter.com/SUFCRootsHall/status/1207355926421868545?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">December 18, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Crawley Town &#8211; League Two</h2>
<p>Only one team will be relegated from the fourth tier this season due to Bury&#8217;s expulsion from the Football League, which should make it easier than ever to survive, although a number of teams seem to be giving it a good go at defying that logic.</p>
<p>Crawley are one such side, as they have only won one of their last 13 games and are slipping closer to the bottom of the table on seemingly a weekly basis.</p>
<p>The Reds parted ways with boss Gabriele Cioffi at the start of the month and, although new manager <a href="https://www.clubcall.com/league-two/crawley/2019/12/05/familiar-face-returns-to-crawley/">John Yems</a> has avoided defeat in his opening two games at the helm, they have both ended in uninspiring 0-0 draws.</p>
<h2>Macclesfield Town &#8211; League Two</h2>
<p>Without doubt the Football League team most in need of festive cheer is Macclesfield, with the sheer future of the club remaining firmly in the balance.</p>
<p>The Silkmen have been deducted six points after pleading guilty to charges over non-payment of wages and their failure to fulfil their recent fixture against Crewe, with the players refusing to play that match due to concerns over their emotional well-being.</p>
<p>The points deduction leaves Macc just three points above the relegation zone and the uncertainty surrounding the club is clearly having an influence on the pitch, as they are without a win in eight.</p>
<p>To make matters worse, Macclesfield&#8217;s home clash with Plymouth on Saturday is also in doubt, as the club have been served a &#8220;zero-capacity notice&#8221; at their Moss Rose home by the local Safety Advisory Group.</p>
<p>If the fixture does not go ahead then the EFL have said the consequences handed down to Macclesfield will be significant.</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "480076",
		tags: "Paul Cook, Sol Campbell, Lee Bowyer",
		author: "Tom McGarry",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "cdd8b23a70" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
            
                    <a class=""
                       href="https://www.clubcall.com/tag/paul-cook">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Paul Cook</span>
                    </a>
                    
                    <a class=""
                       href="https://www.clubcall.com/tag/sol-campbell">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Sol Campbell</span>
                    </a>
                    
                    <a class=""
                       href="https://www.clubcall.com/tag/lee-bowyer">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Lee Bowyer</span>
                    </a>
                    
                    <a class=""
                       href="https://www.clubcall.com/tag/john-yems">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">John Yems</span>
                    </a>
                            </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Five Football League clubs in need of festive cheer on clubcall.com - https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2d9f6e9fabfd9f0f0ebfdfef3f3bfd3fafef8eafabffcf3eafdecbff6f1bff1fafafbbff0f9bff9faecebf6e9fabffcf7fafaedbfe9f6febffcf3eafdfcfef3f3b1fcf0f2b9fef2efa4fdf0fbe6a2d6b8e9fabff5eaecebbfedfafefbbfb8d9f6e9fabfd9f0f0ebfdfef3f3bfd3fafef8eafabffcf3eafdecbff6f1bff1fafafbbff0f9bff9faecebf6e9fabffcf7fafaedb8bffeebbff7ebebefeca5b0b0e8e8e8b1fcf3eafdfcfef3f3b1fcf0f2b0fcf7fef2eff6f0f1ecf7f6efb0fcf7feedf3ebf0f1b2feebf7f3faebf6fcb0adafaea6b0aeadb0adafb0f9f6e9fab2f9f0f0ebfdfef3f3b2f3fafef8eafab2fcf3eafdecb2f6f1b2f1fafafbb2f0f9b2f9faecebf6e9fab2fcf7fafaedb0b1baafdbbaafdebaafdbbaafdebfd6bfebf7f0eaf8f7ebbfe6f0eabff2f6f8f7ebbffaf1f5f0e6bfedfafefbf6f1f8bff6ebbfebf0f0b1" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/championship/middlesbrough/2019/12/20/christmas-xi-fairytale-of-dwight-yorke-city/"><img width="300" height="202" src="https://www.clubcall.com/content/uploads/2019/12/Santa-hat-fan-300x202.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Santa-hat-fan-300x202.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Santa-hat-fan-768x518.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Santa-hat-fan-1024x690.jpg 1024w, https://www.clubcall.com/content/uploads/2019/12/Santa-hat-fan.jpg 1225w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/championship/middlesbrough/" title="Middlesbrough">
                            <span class="media-object__category">
                                Middlesbrough                            </span>
                        </a>

                        <a href="https://www.clubcall.com/championship/middlesbrough/2019/12/20/christmas-xi-fairytale-of-dwight-yorke-city/"><h2>Christmas XI: Fairytale of Dwight Yorke City</h2></a>
                                                                        <p>
                            Christmas is almost here and it would be Rudolph not to bring (ourselves, at least) a bit of cheer with our favourite festive XI!                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/jack-ogalbe/" style="color: #adadad;">Jack Ogalbe</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/middlesbrough/2019/12/20/christmas-xi-fairytale-of-dwight-yorke-city/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Christmas XI: Fairytale of Dwight Yorke City on clubcall.com - https://www.clubcall.com/championship/middlesbrough/2019/12/20/christmas-xi-fairytale-of-dwight-yorke-city/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/manchester-city/2019/12/20/will-it-be-a-third-premier-league-title-for-manchester-city-this-season-2/"><img width="300" height="200" src="https://www.clubcall.com/content/uploads/2019/11/Man-City-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/Man-City-1-300x200.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/Man-City-1-768x513.jpg 768w, https://www.clubcall.com/content/uploads/2019/11/Man-City-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/manchester-city/" title="Manchester City">
                            <span class="media-object__category">
                                Manchester City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/manchester-city/2019/12/20/will-it-be-a-third-premier-league-title-for-manchester-city-this-season-2/"><h2>Will it be a third Premier League title for Manchester City this season?</h2></a>
                                                                        <p>
                            The 2018-19 Premier League season came to an end with Manchester City picking up their second title in succession.                         </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/warren-ashurstics-sport-com/" style="color: #adadad;">Warren Ashurst</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2019/12/20/will-it-be-a-third-premier-league-title-for-manchester-city-this-season-2/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Will it be a third Premier League title for Manchester City this season? on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2019/12/20/will-it-be-a-third-premier-league-title-for-manchester-city-this-season-2/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/leicester-city/2019/12/20/rodgers-hopes-premier-league-do-mid-season-break-properly-next-time/"><img width="300" height="194" src="https://www.clubcall.com/content/uploads/2019/07/PA_1f40fc73-5bf8-41e0-8707-576b4170f9a5_20190426165703-300x194.jpg" class="attachment-medium size-medium wp-post-image" alt="Leicester boss Brendan Rodgers may decide not to buy a replacement for Harry Maguire if the centre-back leaves this summer." srcset="https://www.clubcall.com/content/uploads/2019/07/PA_1f40fc73-5bf8-41e0-8707-576b4170f9a5_20190426165703-300x194.jpg 300w, https://www.clubcall.com/content/uploads/2019/07/PA_1f40fc73-5bf8-41e0-8707-576b4170f9a5_20190426165703-768x496.jpg 768w, https://www.clubcall.com/content/uploads/2019/07/PA_1f40fc73-5bf8-41e0-8707-576b4170f9a5_20190426165703-1024x662.jpg 1024w, https://www.clubcall.com/content/uploads/2019/07/PA_1f40fc73-5bf8-41e0-8707-576b4170f9a5_20190426165703.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/leicester-city/" title="Leicester City">
                            <span class="media-object__category">
                                Leicester City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/leicester-city/2019/12/20/rodgers-hopes-premier-league-do-mid-season-break-properly-next-time/"><h2>Rodgers hopes Premier League do mid-season break &#8220;properly&#8221; next time</h2></a>
                                                                        <p>
                            Leicester boss Brendan Rodgers isn't impressed by the Premier League's piecemeal approach to scheduling a long-awaited winter break for clubs this season.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/simon-barlow/" style="color: #adadad;">Simon Barlow</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/leicester-city/2019/12/20/rodgers-hopes-premier-league-do-mid-season-break-properly-next-time/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Rodgers hopes Premier League do mid-season break &#8220;properly&#8221; next time on clubcall.com - https://www.clubcall.com/premier-league/leicester-city/2019/12/20/rodgers-hopes-premier-league-do-mid-season-break-properly-next-time/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/"><img width="300" height="192" src="https://www.clubcall.com/content/uploads/2019/12/Macclesfield-300x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Macclesfield-300x192.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield-768x490.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield-1024x654.jpg 1024w, https://www.clubcall.com/content/uploads/2019/12/Macclesfield.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/championship/charlton-athletic/" title="Charlton Athletic">
                            <span class="media-object__category">
                                Charlton Athletic                            </span>
                        </a>

                        <a href="https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/"><h2>Five Football League clubs in need of festive cheer</h2></a>
                                                                        <p>
                            The Christmas period is always a hectic time in the Football League calendar and there are certainly plenty of clubs that could do with some festive cheer.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/tom-mcgarry/" style="color: #adadad;">Tom McGarry</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Five Football League clubs in need of festive cheer on clubcall.com - https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/burnley/2019/12/20/dyche-hoping-for-quiet-january/"><img width="300" height="195" src="https://www.clubcall.com/content/uploads/2019/05/PA_2ded015a-9bbb-4046-a731-e8fdd887330d_20190319130702-300x195.jpg" class="attachment-medium size-medium wp-post-image" alt="Burnley boss Sean Dyche has defended Danny Drinkwater." srcset="https://www.clubcall.com/content/uploads/2019/05/PA_2ded015a-9bbb-4046-a731-e8fdd887330d_20190319130702-300x195.jpg 300w, https://www.clubcall.com/content/uploads/2019/05/PA_2ded015a-9bbb-4046-a731-e8fdd887330d_20190319130702-768x499.jpg 768w, https://www.clubcall.com/content/uploads/2019/05/PA_2ded015a-9bbb-4046-a731-e8fdd887330d_20190319130702-1024x665.jpg 1024w, https://www.clubcall.com/content/uploads/2019/05/PA_2ded015a-9bbb-4046-a731-e8fdd887330d_20190319130702.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/burnley/" title="Burnley">
                            <span class="media-object__category">
                                Burnley                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/burnley/2019/12/20/dyche-hoping-for-quiet-january/"><h2>Dyche hoping for quiet January</h2></a>
                                                                        <p>
                            Burnley boss Sean Dyche is unlikely to allow any of his fringe players leave the club on loan in January.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/james-mason/" style="color: #adadad;">James Mason</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/burnley/2019/12/20/dyche-hoping-for-quiet-january/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Dyche hoping for quiet January on clubcall.com - https://www.clubcall.com/premier-league/burnley/2019/12/20/dyche-hoping-for-quiet-january/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/manchester-city/2019/12/20/manchester-city-v-leicester-city-team-news/"><img width="230" height="300" src="https://www.clubcall.com/content/uploads/2019/11/Aguero-230x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/Aguero-230x300.jpg 230w, https://www.clubcall.com/content/uploads/2019/11/Aguero.jpg 437w" sizes="(max-width: 230px) 100vw, 230px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/manchester-city/" title="Manchester City">
                            <span class="media-object__category">
                                Manchester City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/manchester-city/2019/12/20/manchester-city-v-leicester-city-team-news/"><h2>Manchester City v Leicester City Team News</h2></a>
                                                                        <p>
                            Sergio Aguero and John Stones look set to be available for Manchester City after injury as the champions welcome high-flying Leicester to the Etihad Stadium.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/simon-barlow/" style="color: #adadad;">Simon Barlow</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2019/12/20/manchester-city-v-leicester-city-team-news/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Manchester City v Leicester City Team News on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2019/12/20/manchester-city-v-leicester-city-team-news/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/tottenham-hotspur/2019/12/20/tottenham-hotspur-v-chelsea-team-news/"><img width="300" height="203" src="https://www.clubcall.com/content/uploads/2019/03/PA_1840c29c-939f-4cb9-9d3e-060d9851e1ec_20181002222705-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="Jose Mourinho claims he would &#039;have no problem at all&#039; returning to Inter Milan if the opportunity arises in the future." srcset="https://www.clubcall.com/content/uploads/2019/03/PA_1840c29c-939f-4cb9-9d3e-060d9851e1ec_20181002222705-300x203.jpg 300w, https://www.clubcall.com/content/uploads/2019/03/PA_1840c29c-939f-4cb9-9d3e-060d9851e1ec_20181002222705-768x520.jpg 768w, https://www.clubcall.com/content/uploads/2019/03/PA_1840c29c-939f-4cb9-9d3e-060d9851e1ec_20181002222705-1024x694.jpg 1024w, https://www.clubcall.com/content/uploads/2019/03/PA_1840c29c-939f-4cb9-9d3e-060d9851e1ec_20181002222705.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/tottenham-hotspur/" title="Tottenham Hotspur">
                            <span class="media-object__category">
                                Tottenham Hotspur                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/tottenham-hotspur/2019/12/20/tottenham-hotspur-v-chelsea-team-news/"><h2>Tottenham Hotspur v Chelsea Team News</h2></a>
                                                                        <p>
                            Jose Mourinho welcomes one of his former employers, Chelsea, to the Tottenham Hotspur Stadium on Sunday for an eagerly-anticipated Premier League London derby.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/james-mason/" style="color: #adadad;">James Mason</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/tottenham-hotspur/2019/12/20/tottenham-hotspur-v-chelsea-team-news/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Tottenham Hotspur v Chelsea Team News on clubcall.com - https://www.clubcall.com/premier-league/tottenham-hotspur/2019/12/20/tottenham-hotspur-v-chelsea-team-news/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/bundesliga/hertha-berlin/2019/12/20/hertha-berlin-targeting-xhaka-deal/"><img width="300" height="213" src="https://www.clubcall.com/content/uploads/2019/12/2019-12-09T215540Z_1713613037_RC2XRD9NJN22_RTRMADP_3_SOCCER-ENGLAND-WHU-ARS-REPORT-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="granit-xhaka-arsenal" srcset="https://www.clubcall.com/content/uploads/2019/12/2019-12-09T215540Z_1713613037_RC2XRD9NJN22_RTRMADP_3_SOCCER-ENGLAND-WHU-ARS-REPORT-300x213.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/2019-12-09T215540Z_1713613037_RC2XRD9NJN22_RTRMADP_3_SOCCER-ENGLAND-WHU-ARS-REPORT.jpg 604w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/bundesliga/hertha-berlin/" title="Hertha Berlin">
                            <span class="media-object__category">
                                Hertha Berlin                            </span>
                        </a>

                        <a href="https://www.clubcall.com/bundesliga/hertha-berlin/2019/12/20/hertha-berlin-targeting-xhaka-deal/"><h2>Hertha Berlin targeting Xhaka deal</h2></a>
                                                                        <p>
                            Hertha Berlin are understood to be interested in signing Arsenal outcast Granit Xhaka in January.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/dan-mccarthy/" style="color: #adadad;">Dan McCarthy</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/bundesliga/hertha-berlin/2019/12/20/hertha-berlin-targeting-xhaka-deal/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hertha Berlin targeting Xhaka deal on clubcall.com - https://www.clubcall.com/bundesliga/hertha-berlin/2019/12/20/hertha-berlin-targeting-xhaka-deal/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/leicester-city/2019/12/20/title-race-still-on-rodgers/"><img width="300" height="197" src="https://www.clubcall.com/content/uploads/2019/07/rs_20190525124021-300x197.jpg" class="attachment-medium size-medium wp-post-image" alt="Brendan Rodgers says it is an &#039;incredibly exciting time&#039; to be a Leicester fan after completing the signing of Youri Tielemans." srcset="https://www.clubcall.com/content/uploads/2019/07/rs_20190525124021-300x197.jpg 300w, https://www.clubcall.com/content/uploads/2019/07/rs_20190525124021-768x505.jpg 768w, https://www.clubcall.com/content/uploads/2019/07/rs_20190525124021-1024x673.jpg 1024w, https://www.clubcall.com/content/uploads/2019/07/rs_20190525124021.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/leicester-city/" title="Leicester City">
                            <span class="media-object__category">
                                Leicester City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/leicester-city/2019/12/20/title-race-still-on-rodgers/"><h2>Title race still on &#8211; Rodgers</h2></a>
                                                                        <p>
                            Leicester City boss Brendan Rodgers says it is too early to be crowning Liverpool Premier League champions despite their healthy lead.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/james-mason/" style="color: #adadad;">James Mason</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/leicester-city/2019/12/20/title-race-still-on-rodgers/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Title race still on &#8211; Rodgers on clubcall.com - https://www.clubcall.com/premier-league/leicester-city/2019/12/20/title-race-still-on-rodgers/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/on-this-day/2019/12/20/on-this-day-klopps-reds-feel-hornets-sting/"><img width="300" height="193" src="https://www.clubcall.com/content/uploads/2019/12/Watford-3-0-Liverpool-2015-300x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Watford-3-0-Liverpool-2015-300x193.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Watford-3-0-Liverpool-2015-768x493.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Watford-3-0-Liverpool-2015.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/on-this-day/" title="On This Day">
                            <span class="media-object__category">
                                On This Day                            </span>
                        </a>

                        <a href="https://www.clubcall.com/on-this-day/2019/12/20/on-this-day-klopps-reds-feel-hornets-sting/"><h2>On This Day: Klopp&#8217;s Reds feel Hornets&#8217; sting</h2></a>
                                                                        <p>
                            Liverpool are flying high with Jurgen Klopp at the wheel right now but it was far from a smooth start to life on Merseyside for the German.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/chris-rivers/" style="color: #adadad;">Chris Rivers</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/on-this-day/2019/12/20/on-this-day-klopps-reds-feel-hornets-sting/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=On This Day: Klopp&#8217;s Reds feel Hornets&#8217; sting on clubcall.com - https://www.clubcall.com/on-this-day/2019/12/20/on-this-day-klopps-reds-feel-hornets-sting/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/serie-a/napoli/2019/12/20/napoli-set-sights-on-psg-midfielder/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="203" src="https://www.clubcall.com/content/uploads/2019/12/Gattuso-300x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Gattuso-300x203.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Gattuso-768x520.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Gattuso.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Napoli set sights on PSG midfielder</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/championship/stoke-city/2019/12/20/where-next-for-joe-allen/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="200" src="https://www.clubcall.com/content/uploads/2019/02/PA_9c298492-a0b7-4828-a346-b0690a8fd0fe_20190213215501-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Stoke&#039;s Joe Allen was closest to breaking the deadlock as his side played out a drab goalless Sky Bet Championship contest with Wigan at the DW Stadium." srcset="https://www.clubcall.com/content/uploads/2019/02/PA_9c298492-a0b7-4828-a346-b0690a8fd0fe_20190213215501-300x200.jpg 300w, https://www.clubcall.com/content/uploads/2019/02/PA_9c298492-a0b7-4828-a346-b0690a8fd0fe_20190213215501-768x512.jpg 768w, https://www.clubcall.com/content/uploads/2019/02/PA_9c298492-a0b7-4828-a346-b0690a8fd0fe_20190213215501-1024x682.jpg 1024w, https://www.clubcall.com/content/uploads/2019/02/PA_9c298492-a0b7-4828-a346-b0690a8fd0fe_20190213215501.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Where next for Joe Allen?</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/championship/nottingham-forest/2019/12/20/trabzonspor-in-talks-over-loan-deal-for-forest-star/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="210" src="https://www.clubcall.com/content/uploads/2019/12/JoaoCarvalho-300x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/JoaoCarvalho-300x210.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/JoaoCarvalho-768x537.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/JoaoCarvalho.jpg 777w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Trabzonspor &#8216;in talks&#8217; over loan deal for Forest star</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/premier-league/burnley/2019/12/20/dyche-hoping-for-quiet-january/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
              <a href="https://www.clubcall.com/premier-league/leicester-city/2019/12/20/rodgers-hopes-premier-league-do-mid-season-break-properly-next-time/" class="navbar-fixed-bottom__right" rel="next">
          Next<i class="fa fa-arrow-circle-right"></i>
        </a>
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Five Football League clubs in need of festive cheer on clubcall.com - https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#754a0600171f10160148331c031055331a1a011714191955391014120010551619001706551c1b551b101011551a1355131006011c031055161d10100755031c145516190017161419195b161a18531418054e171a110c483c520310551f00060155071014115552331c031055331a1a011714191955391014120010551619001706551c1b551b101011551a1355131006011c031055161d10100752551401551d010105064f5a5a0202025b16190017161419195b161a185a161d1418051c1a1b061d1c055a161d140719011a1b5814011d1910011c165a4745444c5a44475a47455a131c031058131a1a011714191958191014120010581619001706581c1b581b101011581a1358131006011c031058161d1010075a5b504531504534504531504534553c55011d1a00121d01550c1a0055181c121d0155101b1f1a0c55071014111c1b12551c0155011a1a5b" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/championship/charlton-athletic/2019/12/20/five-football-league-clubs-in-need-of-festive-cheer/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2019 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 272/346 objects using memcached
Database Caching 6/27 queries in 0.022 seconds using memcached

Served from: www.clubcall.com @ 2019-12-21 06:41:22 by W3 Total Cache
-->