
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Morecambe defender Christian Mbulu dies aged 23 | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Morecambe defender Christian Mbulu dies aged 23"/>
<link rel="canonical" href="https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morecambe defender Christian Mbulu dies aged 23 | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Morecambe defender Christian Mbulu dies aged 23" />
<meta property="og:url" content="https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-27T04:31:31+01:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2020/05/2.38773282-1024x512.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2020/05/2.38773282-1024x512.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Morecambe defender Christian Mbulu dies aged 23" />
<meta name="twitter:title" content="Morecambe defender Christian Mbulu dies aged 23 | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2020/05/2.38773282.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/news\/2020\/05\/27\/morecambe-defender-christian-mbulu-dies-aged-23\/","name":"Morecambe defender Christian Mbulu dies aged 23"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=502648' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F05%2F27%2Fmorecambe-defender-christian-mbulu-dies-aged-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F05%2F27%2Fmorecambe-defender-christian-mbulu-dies-aged-23%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2020.05.27" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2020.05.27"></script><style>.select2-container{display: block !important;}.select2-container-multi .select2-choices {min-height: 26px;width: 99% !important;}</style><style> .box-shadow-menu{display: none;}</style><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  window.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function () {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};
window.__uspapi.receiveMessage = function (event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};
if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}
function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}
addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/48a3e87d36.cmp.js'></script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-502648 single-format-standard mega-menu-social-navigation morecambe-defender-christian-mbulu-dies-aged-23 sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-489275' id='mega-menu-item-489275'><a class="mega-menu-link" href="https://www.clubcall.com/international-leagues/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-494899' id='mega-menu-item-494899'><a class="mega-menu-link" href="https://www.clubcall.com/top-picks/" tabindex="0">Top Picks</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/news/" >News</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Morecambe defender Christian Mbulu dies aged 23</strong></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Morecambe defender Christian Mbulu dies aged 23</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/football/"><span class="single-article__eyebrow">Football</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Morecambe defender Christian Mbulu dies aged 23 on clubcall.com - https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0b0928f989e9c909f98dd99989b989399988fddbe958f948e89949c93ddb09f889188dd9994988edd9c9a9899ddcfcedd8b949cdd9e91889f9e9c9191d39e9290db9c908dc69f929984c0b4da8b98dd97888e89dd8f989c99dddab0928f989e9c909f98dd99989b989399988fddbe958f948e89949c93ddb09f889188dd9994988edd9c9a9899ddcfcedadd9c89dd9589898d8ec7d2d28a8a8ad39e91889f9e9c9191d39e9290d293988a8ed2cfcdcfcdd2cdc8d2cfcad290928f989e9c909f98d099989b989399988fd09e958f948e89949c93d0909f889188d09994988ed09c9a9899d0cfced2d3d8cdb9d8cdbcd8cdb9d8cdbcddb4dd899592889a9589dd849288dd90949a9589dd9893979284dd8f989c9994939add9489dd899292d3" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1024" height="512" src="https://www.clubcall.com/content/uploads/2020/05/2.38773282-1024x512.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.38773282-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-722x360.jpg 722w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></li>
                <li class="single-article__meta__date">May 27, 2020 04:31 am</li>
            </ul>
            <h2>Mbulu also made seven appearances for Crewe after signing a short-term deal in October.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>Morecambe defender Christian Mbulu has died at the age of 23, the League Two club have confirmed.</p>
<p>Having started his career with non-league Brentwood, the centre-back joined Millwall and had a loan spell at Braintree before joining Scottish Premiership side Motherwell.</p>
<p>Mbulu made seven appearances for Crewe after signing a short-term deal in October and signed for fellow League Two side Morecambe in January until the end of the season, making three appearances.</p>
<p>In a statement on Tuesday evening, the club said: &#8220;Everyone at Morecambe FC is deeply saddened to learn of Christian&#8217;s death and would like to extend our deepest sympathies to his family and friends at this very sad time.</p>
<p><!-- EMBED START Twitter --></p>
<figure>
<blockquote class="twitter-tweet" data-width="525" data-dnt="true">
<p lang="en" dir="ltr">Everyone at Morecambe FC is deeply saddened to learn of Christian Mbulu&#8217;s death and would like to extend our deepest sympathies to his family and friends at this very sad time.</p>
<p>— Morecambe FC (@ShrimpsOfficial) <a href="https://twitter.com/ShrimpsOfficial/status/1265384908651999239?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">May 26, 2020</a></p>
</blockquote>
</figure>
<p><!-- EMBED END Twitter --></p>
<p>&#8220;He was only 23 and the news of his sudden and untimely passing has been a shock to us all.</p>
<p>&#8220;Christian came to the club in January and proved to be an extremely popular member of the squad. His loss will be painfully felt by all who had the pleasure of knowing him.</p>
<p>&#8220;The club would ask everyone to respect Christian&#8217;s family&#8217;s privacy at this sad time.&#8221;</p>
<p>Crewe expressed their shock and sadness at the sudden death of Mbulu, who they said will be &#8220;sorely missed because he was a top bloke, who had a real love for the game&#8221;.</p>
<p><!-- EMBED START Twitter --></p>
<figure>
<blockquote class="twitter-tweet" data-width="525" data-dnt="true">
<p lang="en" dir="ltr">Horrendous news that our former defender Christian Mbulu has passed away at the age of just 23. All of our thoughts our with Christian&#8217;s friends and family at this awful time. RIP <a href="https://twitter.com/hashtag/crewealex?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">#crewealex</a> <a href="https://t.co/kvQomFZKF6" target="_blank" rel="nofollow">https://t.co/kvQomFZKF6</a> <a href="https://t.co/zUBTl9Yc7L" target="_blank" rel="nofollow">pic.twitter.com/zUBTl9Yc7L</a></p>
<p>— Crewe Alexandra (Stay Alert&#129335;&#127995;&zwj;&#9794;&#65039;) (@crewealexfc) <a href="https://twitter.com/crewealexfc/status/1265385313012199424?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">May 26, 2020</a></p>
</blockquote>
</figure>
<p><!-- EMBED END Twitter --></p>
<p>Motherwell chairman Jim McMahon echoed those sentiments about their former player.</p>
<p>&#8220;We are shocked to hear of the news of Christian&#8217;s death,&#8221; he said. &#8220;He was such a friendly, pleasant young man who we loved having around Fir Park.</p>
<p>&#8220;Our thoughts are with his family during this incredibly difficult time. We hope their privacy is respected by everyone as they try to come to terms with their loss.&#8221;</p>
<p>The Professional Footballers&#8217; Association added on Twitter: &#8220;Our thoughts are with Christian Mbulu&#8217;s family and friends at this very sad time.&#8221;</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "502648",
		tags: "",
		author: "ClubCall",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "a0f9238a09" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
                    </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Morecambe defender Christian Mbulu dies aged 23 on clubcall.com - https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#053a7670676f60667138486a7760666468676025616063606b61607725466d776c76716c646b25486770697025616c6076256462606125373625736c642566697067666469692b666a68236468753e676a617c384c227360256f70767125776064612522486a7760666468676025616063606b61607725466d776c76716c646b25486770697025616c6076256462606125373622256471256d717175763f2a2a7272722b66697067666469692b666a682a6b6072762a373537352a35302a37322a686a7760666468676028616063606b61607728666d776c76716c646b28686770697028616c607628646260612837362a2b203541203544203541203544254c25716d6a70626d71257c6a7025686c626d7125606b6f6a7c25776064616c6b62256c7125716a6a2b" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.38773282-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.38773282-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.38773282-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/"><h2>Morecambe defender Christian Mbulu dies aged 23</h2></a>
                                                                        <p>
                            <p>Mbulu also made seven appearances for Crewe after signing a short-term deal in October.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Morecambe defender Christian Mbulu dies aged 23 on clubcall.com - https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/27/wolfsburg-boost-european-aspirations-after-shock-win-at-bayer-leverkusen/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53889822-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53889822-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53889822-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53889822-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53889822-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/27/wolfsburg-boost-european-aspirations-after-shock-win-at-bayer-leverkusen/"><h2>Wolfsburg boost European aspirations after shock win at Bayer Leverkusen</h2></a>
                                                                        <p>
                            <p>Oliver Glasner’s side sit in the final Europa League qualification spot, while Bayern moved seven points clear at the Bundesliga summit.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/wolfsburg-boost-european-aspirations-after-shock-win-at-bayer-leverkusen/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Wolfsburg boost European aspirations after shock win at Bayer Leverkusen on clubcall.com - https://www.clubcall.com/news/2020/05/27/wolfsburg-boost-european-aspirations-after-shock-win-at-bayer-leverkusen/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/27/wilder-wants-contact-training-return-as-guardiola-says-city-stars-keen-to-resume/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.52650956-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.52650956-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.52650956-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.52650956-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.52650956-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/27/wilder-wants-contact-training-return-as-guardiola-says-city-stars-keen-to-resume/"><h2>Wilder wants contact training return as Guardiola says City stars keen to resume</h2></a>
                                                                        <p>
                            <p>Guardiola said his players were looking forward to “coming back training again and doing what they like”.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/wilder-wants-contact-training-return-as-guardiola-says-city-stars-keen-to-resume/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Wilder wants contact training return as Guardiola says City stars keen to resume on clubcall.com - https://www.clubcall.com/news/2020/05/27/wilder-wants-contact-training-return-as-guardiola-says-city-stars-keen-to-resume/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/27/joshua-kimmich-hails-brutally-important-win-as-bayern-munich-tighten-title-grip/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53888906-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53888906-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53888906-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53888906-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53888906-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/27/joshua-kimmich-hails-brutally-important-win-as-bayern-munich-tighten-title-grip/"><h2>Joshua Kimmich hails ‘brutally important’ win as Bayern Munich tighten title grip</h2></a>
                                                                        <p>
                            <p>Dortmund failed to capitalise on a bright start.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/joshua-kimmich-hails-brutally-important-win-as-bayern-munich-tighten-title-grip/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Joshua Kimmich hails ‘brutally important’ win as Bayern Munich tighten title grip on clubcall.com - https://www.clubcall.com/news/2020/05/27/joshua-kimmich-hails-brutally-important-win-as-bayern-munich-tighten-title-grip/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/hearts-submit-plan-for-restructure-of-scottish-leagues/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53790888-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53790888-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53790888-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53790888-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53790888-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/hearts-submit-plan-for-restructure-of-scottish-leagues/"><h2>Hearts submit plan for restructure of Scottish leagues</h2></a>
                                                                        <p>
                            <p>Owner Ann Budge states case for 14-team format.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/hearts-submit-plan-for-restructure-of-scottish-leagues/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hearts submit plan for restructure of Scottish leagues on clubcall.com - https://www.clubcall.com/news/2020/05/26/hearts-submit-plan-for-restructure-of-scottish-leagues/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/genk-confirm-ianis-hagi-has-made-permanent-switch-to-rangers/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.50538203-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.50538203-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.50538203-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.50538203-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.50538203-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/genk-confirm-ianis-hagi-has-made-permanent-switch-to-rangers/"><h2>Genk confirm Ianis Hagi has made permanent switch to Rangers</h2></a>
                                                                        <p>
                            <p>The Romania midfielder joined Gers on loan in the winter transfer window.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/genk-confirm-ianis-hagi-has-made-permanent-switch-to-rangers/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Genk confirm Ianis Hagi has made permanent switch to Rangers on clubcall.com - https://www.clubcall.com/news/2020/05/26/genk-confirm-ianis-hagi-has-made-permanent-switch-to-rangers/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/joshua-kimmichs-stunning-chip-sinks-dortmund-as-bayern-move-seven-points-clear/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53887936-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53887936-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53887936-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53887936-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53887936-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/joshua-kimmichs-stunning-chip-sinks-dortmund-as-bayern-move-seven-points-clear/"><h2>Joshua Kimmich’s stunning chip sinks Dortmund as Bayern move seven points clear</h2></a>
                                                                        <p>
                            <p>Dortmund had the chance to close the gap to one point but Bayern edged closer to an eighth successive Bundesliga title.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/joshua-kimmichs-stunning-chip-sinks-dortmund-as-bayern-move-seven-points-clear/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Joshua Kimmich’s stunning chip sinks Dortmund as Bayern move seven points clear on clubcall.com - https://www.clubcall.com/news/2020/05/26/joshua-kimmichs-stunning-chip-sinks-dortmund-as-bayern-move-seven-points-clear/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/jordan-henderson-hails-amazing-effort-by-premier-league-players-to-help-nhs/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53353829-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53353829-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53353829-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53353829-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53353829-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/jordan-henderson-hails-amazing-effort-by-premier-league-players-to-help-nhs/"><h2>Jordan Henderson hails ‘amazing’ effort by Premier League players to help NHS</h2></a>
                                                                        <p>
                            <p>Liverpool captain full of pride at collective effort during the coronavirus pandemic.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/jordan-henderson-hails-amazing-effort-by-premier-league-players-to-help-nhs/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Jordan Henderson hails ‘amazing’ effort by Premier League players to help NHS on clubcall.com - https://www.clubcall.com/news/2020/05/26/jordan-henderson-hails-amazing-effort-by-premier-league-players-to-help-nhs/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/julian-nagelsmann-wary-of-matheus-cunha-as-former-rb-leipzig-forward-returns/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.53769883-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.53769883-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.53769883-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.53769883-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.53769883-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/julian-nagelsmann-wary-of-matheus-cunha-as-former-rb-leipzig-forward-returns/"><h2>Julian Nagelsmann wary of Matheus Cunha as former RB Leipzig forward returns</h2></a>
                                                                        <p>
                            <p>The 20-year-old moved to Hertha Berlin during the January transfer window and has scored in each of the last four Bundesliga fixtures.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/julian-nagelsmann-wary-of-matheus-cunha-as-former-rb-leipzig-forward-returns/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Julian Nagelsmann wary of Matheus Cunha as former RB Leipzig forward returns on clubcall.com - https://www.clubcall.com/news/2020/05/26/julian-nagelsmann-wary-of-matheus-cunha-as-former-rb-leipzig-forward-returns/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/05/26/ole-gunnar-solskjaer-still-hopes-odion-ighalos-loan-can-be-extended/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/05/2.51305265-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/05/2.51305265-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/05/2.51305265-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/05/2.51305265-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/05/2.51305265-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/05/26/ole-gunnar-solskjaer-still-hopes-odion-ighalos-loan-can-be-extended/"><h2>Ole Gunnar Solskjaer still hopes Odion Ighalo’s loan can be extended</h2></a>
                                                                        <p>
                            <p>The lifelong United fan has chipped in with four goals in three starts.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/26/ole-gunnar-solskjaer-still-hopes-odion-ighalos-loan-can-be-extended/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Ole Gunnar Solskjaer still hopes Odion Ighalo’s loan can be extended on clubcall.com - https://www.clubcall.com/news/2020/05/26/ole-gunnar-solskjaer-still-hopes-odion-ighalos-loan-can-be-extended/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/news/2020/04/10/football-rumours-from-the-media/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="300" src="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg 300w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-150x150.jpg 150w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-768x768.jpg 768w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1024x1024.jpg 1024w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-100x100.jpg 100w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1472x1472.jpg 1472w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1104x1104.jpg 1104w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-912x912.jpg 912w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-550x550.jpg 550w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-470x470.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>City eye Cancelo swap, Tolisso wanted by English duo and Spurs join Coutinho race &#8211; today&#8217;s transfer rumours</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/serie-a/cagliari/2020/03/29/on-loan-nainggolan-may-need-to-take-pay-cut-to-secure-cagliari-switch/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="184" src="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="nainggolan-cagliari" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT.jpg 685w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>On-loan Nainggolan may need to take pay cut to secure Cagliari switch</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/primera-division/real-madrid/2020/03/29/real-madrid-make-arsenal-forward-aubameyang-their-plan-c/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="209" src="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="aubameyang" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT.jpg 670w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Real Madrid make Arsenal forward Aubameyang their Plan C</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/news/2020/05/27/wolfsburg-boost-european-aspirations-after-shock-win-at-bayer-leverkusen/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Morecambe defender Christian Mbulu dies aged 23 on clubcall.com - https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188f8dac7d0d6d4d8d7d095d1d0d3d0dbd1d0c795f6ddc7dcc6c1dcd4db95f8d7c0d9c095d1dcd0c695d4d2d0d195878695c3dcd495d6d9c0d7d6d4d9d99bd6dad893d4d8c58ed7dad1cc88fc92c3d095dfc0c6c195c7d0d4d19592f8dac7d0d6d4d8d7d095d1d0d3d0dbd1d0c795f6ddc7dcc6c1dcd4db95f8d7c0d9c095d1dcd0c695d4d2d0d19587869295d4c195ddc1c1c5c68f9a9ac2c2c29bd6d9c0d7d6d4d9d99bd6dad89adbd0c2c69a878587859a85809a87829ad8dac7d0d6d4d8d7d098d1d0d3d0dbd1d0c798d6ddc7dcc6c1dcd4db98d8d7c0d9c098d1dcd0c698d4d2d0d19887869a9b9085f19085f49085f19085f495fc95c1dddac0d2ddc195ccdac095d8dcd2ddc195d0dbdfdacc95c7d0d4d1dcdbd295dcc195c1dada9b" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/news/2020/05/27/morecambe-defender-christian-mbulu-dies-aged-23/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2020 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Database Caching 115/133 queries in 0.063 seconds using memcached

Served from: www.clubcall.com @ 2020-05-27 06:12:17 by W3 Total Cache
-->