
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Crystal Palace Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill"/>
<link rel="canonical" href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Crystal Palace Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill" />
<meta property="og:url" content="https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:tag" content="Roy Hodgson" />
<meta property="article:tag" content="Gary Cahill" />
<meta property="article:section" content="Crystal Palace" />
<meta property="article:published_time" content="2020-03-09T15:16:24+00:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1065" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Crystal Palace Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill" />
<meta name="twitter:title" content="Hodgson&#039;s &#039;hunger&#039; at Palace unbelievable - Cahill | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/","name":"Premier League"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/crystal-palace\/","name":"Crystal Palace"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/crystal-palace\/2020\/03\/09\/hodgsons-hunger-at-palace-unbelievable-cahill\/","name":"Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=495486' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fpremier-league%2Fcrystal-palace%2F2020%2F03%2F09%2Fhodgsons-hunger-at-palace-unbelievable-cahill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fpremier-league%2Fcrystal-palace%2F2020%2F03%2F09%2Fhodgsons-hunger-at-palace-unbelievable-cahill%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2020.03.09" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2020.03.09"></script><style>.select2-container{display: block !important;}.select2-container-multi .select2-choices {min-height: 26px;width: 99% !important;}</style><style> .box-shadow-menu{display: none;}</style><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  window.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function () {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};
window.__uspapi.receiveMessage = function (event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};
if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}
function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}
addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/48a3e87d36.cmp.js'></script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-495486 single-format-standard mega-menu-social-navigation hodgsons-hunger-at-palace-unbelievable-cahill sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-489275' id='mega-menu-item-489275'><a class="mega-menu-link" href="https://www.clubcall.com/international-leagues/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-494899' id='mega-menu-item-494899'><a class="mega-menu-link" href="https://www.clubcall.com/top-picks/" tabindex="0">Top Picks</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/premier-league/" >Premier League</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/premier-league/crystal-palace/" >Crystal Palace</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill</strong></span></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/premier-league/crystal-palace/"><span class="single-article__eyebrow">Crystal Palace</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill on clubcall.com - https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa8fa8a3a0b4a8a9e1e4fff5f6f0fcb4e7e1e4fff5f6f1fcafb2a9a0a2b5e1e4fff5f6f0fce7a6b3e797a6aba6a4a2e7b2a9a5a2abaea2b1a6a5aba2e7e1e4fff5f6f6fce784a6afaeababe7b1aea6e7a4abb2a5a4a6ababe9a4a8aae1a6aab7fca5a8a3befa8ee0b1a2e7adb2b4b3e7b5a2a6a3e7e08fa8a3a0b4a8a9e1e4fff5f6f0fcb4e7e1e4fff5f6f1fcafb2a9a0a2b5e1e4fff5f6f0fce7a6b3e797a6aba6a4a2e7b2a9a5a2abaea2b1a6a5aba2e7e1e4fff5f6f6fce784a6afaeababe0e7a6b3e7afb3b3b7b4fde8e8b0b0b0e9a4abb2a5a4a6ababe9a4a8aae8b7b5a2aaaea2b5eaaba2a6a0b2a2e8a4b5beb4b3a6abeab7a6aba6a4a2e8f5f7f5f7e8f7f4e8f7fee8afa8a3a0b4a8a9b4eaafb2a9a0a2b5eaa6b3eab7a6aba6a4a2eab2a9a5a2abaea2b1a6a5aba2eaa4a6afaeababe8e9e2f783e2f786e2f783e2f786e78ee7b3afa8b2a0afb3e7bea8b2e7aaaea0afb3e7a2a9ada8bee7b5a2a6a3aea9a0e7aeb3e7b3a8a8e9" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1024" height="727" src="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-1024x727.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-1024x727.jpg 1024w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-300x213.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-768x545.jpg 768w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></li>
                <li class="single-article__meta__date">March 09, 2020 03:16 pm</li>
            </ul>
            <h2>Gary Cahill feels Roy Hodgson’s decision to extend his contract as Crystal Palace manager for another year is good news for all concerned with the club.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>Hodgson is the oldest manager in Premier League history and will turn 73 in August this year but that has not stopped the Eagles <a href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/06/hodgson-pens-contract-extension-at-palace/">signing him up for another season</a> in the Selhurst Park dugout.</p>
<p>Born in Croydon, the veteran tactician has been in management since 1976, working at clubs such as Blackburn Rovers, Fulham, Liverpool and West Brom, as well as a stint in charge of Switzerland and four years at the England helm.</p>
<p>He has helped Palace to 11th in the current Premier League standings and almost certainly another campaign of top-flight football after replacing Dutchman Frank de Boer early in the 2017-18 season.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Gary Cahill hails Roy Hodgson’s ‘incredible appetite for football’ after signing new Crystal Palace contract</p>
<p>✍️ <a href="https://twitter.com/JackRosser_?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">@JackRosser_</a> <a href="https://t.co/KQCk07t4Gv" target="_blank" rel="nofollow">https://t.co/KQCk07t4Gv</a></p>
<p>&mdash; Standard Sport (@standardsport) <a href="https://twitter.com/standardsport/status/1237028388218568706?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">March 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Cahill, who was signed by Hodgson in the summer of 2019, has been impressed with what he has seen this term and hailed his boss’s “appetite for the game” at the age of 72.</p>
<p>“It is great for the lads that he has signed an extension, it is the stability for the club and players for next season,” he added. “His drive to still be involved and still be hungry to come in every single day is unbelievable, it is crazy, I&#8217;m not sure that will be me.”</p>
<p>Hodgson’s ability to remain level-headed regardless of whether things are going well or badly is a trait that has served him well this season.</p>
<p>The south Londoners were seemingly plunging towards to wrong end of the table when on a seven-match winless run but have responded with three successive victories to put plenty of daylight between themselves and the bottom three.</p>
<p>The venerable manager has worked wonders in the face of an <a href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/04/no-end-in-sight-for-palaces-striker-problems/">injury crisis</a> and relatively small squad this season, and will surely get the chance to address that in the summer.</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "495486",
		tags: "Roy Hodgson, Gary Cahill",
		author: "Neil Foster",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "f4570adf7a" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
            
                    <a class=""
                       href="https://www.clubcall.com/tag/roy-hodgson">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Roy Hodgson</span>
                    </a>
                    
                    <a class=""
                       href="https://www.clubcall.com/tag/gary-cahill">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Gary Cahill</span>
                    </a>
                            </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill on clubcall.com - https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29beec9c2c1d5c9c880859e9497919dd58680859e9497909dced3c8c1c3d480859e9497919d86c7d286f6c7cac7c5c386d3c8c4c3cacfc3d0c7c4cac38680859e9497979d86e5c7cecfcaca86d0cfc786c5cad3c4c5c7caca88c5c9cb80c7cbd69dc4c9c2df9bef81d0c386ccd3d5d286d4c3c7c28681eec9c2c1d5c9c880859e9497919dd58680859e9497909dced3c8c1c3d480859e9497919d86c7d286f6c7cac7c5c386d3c8c4c3cacfc3d0c7c4cac38680859e9497979d86e5c7cecfcaca8186c7d286ced2d2d6d59c8989d1d1d188c5cad3c4c5c7caca88c5c9cb89d6d4c3cbcfc3d48bcac3c7c1d3c389c5d4dfd5d2c7ca8bd6c7cac7c5c3899496949689969589969f89cec9c2c1d5c9c8d58bced3c8c1c3d48bc7d28bd6c7cac7c5c38bd3c8c4c3cacfc3d0c7c4cac38bc5c7cecfcaca89888396e28396e78396e28396e786ef86d2cec9d3c1ced286dfc9d386cbcfc1ced286c3c8ccc9df86d4c3c7c2cfc8c186cfd286d2c9c988" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/southampton/2020/03/09/hasenhuttl-wants-more-of-the-same-from-southampton-fans/"><img width="300" height="207" src="https://www.clubcall.com/content/uploads/2020/01/Ralph-Hasenhuttl-09012020-300x207.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/01/Ralph-Hasenhuttl-09012020-300x207.jpg 300w, https://www.clubcall.com/content/uploads/2020/01/Ralph-Hasenhuttl-09012020-768x531.jpg 768w, https://www.clubcall.com/content/uploads/2020/01/Ralph-Hasenhuttl-09012020-1024x708.jpg 1024w, https://www.clubcall.com/content/uploads/2020/01/Ralph-Hasenhuttl-09012020.jpg 1337w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/southampton/" title="Southampton">
                            <span class="media-object__category">
                                Southampton                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/southampton/2020/03/09/hasenhuttl-wants-more-of-the-same-from-southampton-fans/"><h2>Hasenhuttl wants more of the same from Southampton fans</h2></a>
                                                                        <p>
                            Ralph Hasenhuttl has thanked the Southampton fans for their support against Newcastle and wants it to become the norm at St Mary’s.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/southampton/2020/03/09/hasenhuttl-wants-more-of-the-same-from-southampton-fans/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hasenhuttl wants more of the same from Southampton fans on clubcall.com - https://www.clubcall.com/premier-league/southampton/2020/03/09/hasenhuttl-wants-more-of-the-same-from-southampton-fans/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/manchester-united/2020/03/09/fernandes-the-key-to-top-four-success-for-united/"><img width="300" height="199" src="https://www.clubcall.com/content/uploads/2020/03/Bruno-Fernandes-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="Bruno Fernandes" srcset="https://www.clubcall.com/content/uploads/2020/03/Bruno-Fernandes-300x199.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/Bruno-Fernandes-768x508.jpg 768w, https://www.clubcall.com/content/uploads/2020/03/Bruno-Fernandes-1024x678.jpg 1024w, https://www.clubcall.com/content/uploads/2020/03/Bruno-Fernandes.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/manchester-united/" title="Manchester United">
                            <span class="media-object__category">
                                Manchester United                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/manchester-united/2020/03/09/fernandes-the-key-to-top-four-success-for-united/"><h2>Fernandes the key to top-four success for United</h2></a>
                                                                        <p>
                            Bruno Fernandes once again showed his importance to Manchester United as they beat Manchester City on Sunday.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/bobbie-jackson/" style="color: #adadad;">Bobbie Jackson</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-united/2020/03/09/fernandes-the-key-to-top-four-success-for-united/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Fernandes the key to top-four success for United on clubcall.com - https://www.clubcall.com/premier-league/manchester-united/2020/03/09/fernandes-the-key-to-top-four-success-for-united/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/03/09/farke-refusing-to-raise-white-flag-in-norwich-survival-bid/"><img width="300" height="217" src="https://www.clubcall.com/content/uploads/2019/11/2019-11-23T170507Z_1926538507_RC25HD9QC3EN_RTRMADP_3_SOCCER-ENGLAND-EVE-NOR-REPORT-300x217.jpg" class="attachment-medium size-medium wp-post-image" alt="daniel-farke-norwich" srcset="https://www.clubcall.com/content/uploads/2019/11/2019-11-23T170507Z_1926538507_RC25HD9QC3EN_RTRMADP_3_SOCCER-ENGLAND-EVE-NOR-REPORT-300x217.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/2019-11-23T170507Z_1926538507_RC25HD9QC3EN_RTRMADP_3_SOCCER-ENGLAND-EVE-NOR-REPORT-632x458.jpg 632w, https://www.clubcall.com/content/uploads/2019/11/2019-11-23T170507Z_1926538507_RC25HD9QC3EN_RTRMADP_3_SOCCER-ENGLAND-EVE-NOR-REPORT.jpg 634w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/norwich-city/" title="Norwich City">
                            <span class="media-object__category">
                                Norwich City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/03/09/farke-refusing-to-raise-white-flag-in-norwich-survival-bid/"><h2>Farke refusing to raise ‘white flag’ in Norwich survival bid</h2></a>
                                                                        <p>
                            Norwich City remain rooted to the foot of the Premier League table although Daniel Farke hasn’t given up on survival just yet.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/gareth-freeman/" style="color: #adadad;">Gareth Freeman</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/norwich-city/2020/03/09/farke-refusing-to-raise-white-flag-in-norwich-survival-bid/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Farke refusing to raise ‘white flag’ in Norwich survival bid on clubcall.com - https://www.clubcall.com/premier-league/norwich-city/2020/03/09/farke-refusing-to-raise-white-flag-in-norwich-survival-bid/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/"><img width="300" height="213" src="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-300x213.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-768x545.jpg 768w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace-1024x727.jpg 1024w, https://www.clubcall.com/content/uploads/2019/11/roy-hodgson-cpalace.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/crystal-palace/" title="Crystal Palace">
                            <span class="media-object__category">
                                Crystal Palace                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/"><h2>Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill</h2></a>
                                                                        <p>
                            Gary Cahill feels Roy Hodgson’s decision to extend his contract as Crystal Palace manager for another year is good news for all concerned with the club.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill on clubcall.com - https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/wolverhampton-wanderers/2020/03/09/wolves-star-coady-ignoring-premier-league-table/"><img width="300" height="211" src="https://www.clubcall.com/content/uploads/2019/11/Conor-Coady123-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/Conor-Coady123-300x211.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/Conor-Coady123-768x541.jpg 768w, https://www.clubcall.com/content/uploads/2019/11/Conor-Coady123-1024x722.jpg 1024w, https://www.clubcall.com/content/uploads/2019/11/Conor-Coady123.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/wolverhampton-wanderers/" title="Wolverhampton Wanderers">
                            <span class="media-object__category">
                                Wolverhampton Wanderers                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/wolverhampton-wanderers/2020/03/09/wolves-star-coady-ignoring-premier-league-table/"><h2>Wolves star Coady ignoring Premier League table</h2></a>
                                                                        <p>
                            Conor Coady says Wolves are simply concentrating on each game as it comes rather than the Premier League table.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/gareth-freeman/" style="color: #adadad;">Gareth Freeman</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/wolverhampton-wanderers/2020/03/09/wolves-star-coady-ignoring-premier-league-table/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Wolves star Coady ignoring Premier League table on clubcall.com - https://www.clubcall.com/premier-league/wolverhampton-wanderers/2020/03/09/wolves-star-coady-ignoring-premier-league-table/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/chelsea/2020/03/09/gilmour-eager-to-prove-worth-for-chelsea/"><img width="300" height="209" src="https://www.clubcall.com/content/uploads/2020/03/Billy-Gilmour-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="Billy Gilmour" srcset="https://www.clubcall.com/content/uploads/2020/03/Billy-Gilmour-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/Billy-Gilmour-768x535.jpg 768w, https://www.clubcall.com/content/uploads/2020/03/Billy-Gilmour-1024x713.jpg 1024w, https://www.clubcall.com/content/uploads/2020/03/Billy-Gilmour.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/chelsea/" title="Chelsea">
                            <span class="media-object__category">
                                Chelsea                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/chelsea/2020/03/09/gilmour-eager-to-prove-worth-for-chelsea/"><h2>Gilmour eager to prove worth for Chelsea</h2></a>
                                                                        <p>
                            Billy Gilmour is hoping to continue proving his worth with Chelsea and has thanked his team-mates for their support.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/bobbie-jackson/" style="color: #adadad;">Bobbie Jackson</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/chelsea/2020/03/09/gilmour-eager-to-prove-worth-for-chelsea/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Gilmour eager to prove worth for Chelsea on clubcall.com - https://www.clubcall.com/premier-league/chelsea/2020/03/09/gilmour-eager-to-prove-worth-for-chelsea/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/serie-a/juventus/2020/03/09/ronaldo-thanks-all-concerned-after-reaching-1000-games/"><img width="300" height="209" src="https://www.clubcall.com/content/uploads/2019/09/cr7-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="Both Paris Saint-Germain and Manchester United have approached Cristiano Ronaldo, according to reports in Spain." srcset="https://www.clubcall.com/content/uploads/2019/09/cr7-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2019/09/cr7-768x535.jpg 768w, https://www.clubcall.com/content/uploads/2019/09/cr7-1024x713.jpg 1024w, https://www.clubcall.com/content/uploads/2019/09/cr7.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/serie-a/juventus/" title="Juventus">
                            <span class="media-object__category">
                                Juventus                            </span>
                        </a>

                        <a href="https://www.clubcall.com/serie-a/juventus/2020/03/09/ronaldo-thanks-all-concerned-after-reaching-1000-games/"><h2>Ronaldo thanks all concerned after reaching 1,000 games</h2></a>
                                                                        <p>
                            Cristiano Ronaldo has paid tribute to those who have helped him throughout his career after playing his 1,000th game on Sunday.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/serie-a/juventus/2020/03/09/ronaldo-thanks-all-concerned-after-reaching-1000-games/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Ronaldo thanks all concerned after reaching 1,000 games on clubcall.com - https://www.clubcall.com/serie-a/juventus/2020/03/09/ronaldo-thanks-all-concerned-after-reaching-1000-games/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/international/france/2020/03/09/martial-to-keep-plugging-away-for-france-recall/"><img width="300" height="205" src="https://www.clubcall.com/content/uploads/2019/02/rs_20190219131616-300x205.jpg" class="attachment-medium size-medium wp-post-image" alt="France coach Didier Deschamps feels Anthony Martial is back to his best and has tipped him to have a big future on the international stage." srcset="https://www.clubcall.com/content/uploads/2019/02/rs_20190219131616-300x205.jpg 300w, https://www.clubcall.com/content/uploads/2019/02/rs_20190219131616-768x525.jpg 768w, https://www.clubcall.com/content/uploads/2019/02/rs_20190219131616-1024x700.jpg 1024w, https://www.clubcall.com/content/uploads/2019/02/rs_20190219131616.jpg 1395w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/international/france/" title="France">
                            <span class="media-object__category">
                                France                            </span>
                        </a>

                        <a href="https://www.clubcall.com/international/france/2020/03/09/martial-to-keep-plugging-away-for-france-recall/"><h2>Martial to keep plugging away for France recall</h2></a>
                                                                        <p>
                            Anthony Martial insists he will just keep doing his best for Manchester United in the hope it will earn him a recall to the France squad for Euro 2020.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/international/france/2020/03/09/martial-to-keep-plugging-away-for-france-recall/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Martial to keep plugging away for France recall on clubcall.com - https://www.clubcall.com/international/france/2020/03/09/martial-to-keep-plugging-away-for-france-recall/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/arsenal/2020/03/09/arsenal-confirm-extent-of-torreira-injury/"><img width="300" height="200" src="https://www.clubcall.com/content/uploads/2020/03/Lucas-Torreira-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Lucas Torreira" srcset="https://www.clubcall.com/content/uploads/2020/03/Lucas-Torreira-1-300x200.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/Lucas-Torreira-1-768x512.jpg 768w, https://www.clubcall.com/content/uploads/2020/03/Lucas-Torreira-1-1024x683.jpg 1024w, https://www.clubcall.com/content/uploads/2020/03/Lucas-Torreira-1.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/arsenal/" title="Arsenal">
                            <span class="media-object__category">
                                Arsenal                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/arsenal/2020/03/09/arsenal-confirm-extent-of-torreira-injury/"><h2>Arsenal confirm extent of Torreira injury</h2></a>
                                                                        <p>
                            Arsenal have confirmed Lucas Torreira is unlikely to play again this season after suffering a fractured ankle.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/bobbie-jackson/" style="color: #adadad;">Bobbie Jackson</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/arsenal/2020/03/09/arsenal-confirm-extent-of-torreira-injury/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Arsenal confirm extent of Torreira injury on clubcall.com - https://www.clubcall.com/premier-league/arsenal/2020/03/09/arsenal-confirm-extent-of-torreira-injury/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/brighton-and-hove-albion/2020/03/09/ryan-adopting-positive-mindset-for-brighton-run-in/"><img width="300" height="204" src="https://www.clubcall.com/content/uploads/2019/09/Mathew-Ryan-300x204.jpg" class="attachment-medium size-medium wp-post-image" alt="Brighton goalkeeper Mathew Ryan" srcset="https://www.clubcall.com/content/uploads/2019/09/Mathew-Ryan-300x204.jpg 300w, https://www.clubcall.com/content/uploads/2019/09/Mathew-Ryan.jpg 701w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/brighton-and-hove-albion/" title="Brighton and Hove Albion">
                            <span class="media-object__category">
                                Brighton and Hove Albion                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/brighton-and-hove-albion/2020/03/09/ryan-adopting-positive-mindset-for-brighton-run-in/"><h2>Ryan adopting positive mindset for Brighton run-in</h2></a>
                                                                        <p>
                            Mat Ryan feels Brighton showed enough in their goalless draw with Wolves that they can pick up enough points to pull away from trouble.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/rob-eddy/" style="color: #adadad;">Rob Eddy</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/brighton-and-hove-albion/2020/03/09/ryan-adopting-positive-mindset-for-brighton-run-in/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Ryan adopting positive mindset for Brighton run-in on clubcall.com - https://www.clubcall.com/premier-league/brighton-and-hove-albion/2020/03/09/ryan-adopting-positive-mindset-for-brighton-run-in/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/primera-division/real-betis/2020/03/08/betis-ready-to-pounce-for-joao-mario/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="213" src="https://www.clubcall.com/content/uploads/2020/03/2019-10-22T202737Z_575569079_RC18B4072870_RTRMADP_3_SOCCER-CHAMPIONS-JUV-LMO-REPORT-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="joao-mario-lokomotiv" srcset="https://www.clubcall.com/content/uploads/2020/03/2019-10-22T202737Z_575569079_RC18B4072870_RTRMADP_3_SOCCER-CHAMPIONS-JUV-LMO-REPORT-300x213.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2019-10-22T202737Z_575569079_RC18B4072870_RTRMADP_3_SOCCER-CHAMPIONS-JUV-LMO-REPORT.jpg 626w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Betis ready to pounce for Joao Mario</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/bundesliga/bayer-leverkusen/2020/03/08/leverkusen-midfielder-aranguiz-attracting-interest/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="208" src="https://www.clubcall.com/content/uploads/2020/03/2020-03-04T191843Z_2047553762_RC27DF9S7JVC_RTRMADP_3_SOCCER-GERMANY-B04-UNB-REPORT-300x208.jpg" class="attachment-medium size-medium wp-post-image" alt="aranguiz-bayer" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-03-04T191843Z_2047553762_RC27DF9S7JVC_RTRMADP_3_SOCCER-GERMANY-B04-UNB-REPORT-300x208.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-03-04T191843Z_2047553762_RC27DF9S7JVC_RTRMADP_3_SOCCER-GERMANY-B04-UNB-REPORT.jpg 605w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Leverkusen midfielder Aranguiz attracting interest</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/serie-a/inter-milan/2020/03/08/giroud-reveals-inter-milan-desire-was-a-priority/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="198" src="https://www.clubcall.com/content/uploads/2020/03/2020-03-08T142255Z_719056095_RC2QFF9P9PY3_RTRMADP_3_SOCCER-ENGLAND-CHE-EVE-REPORT-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="giroud-chelsea" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-03-08T142255Z_719056095_RC2QFF9P9PY3_RTRMADP_3_SOCCER-ENGLAND-CHE-EVE-REPORT-300x198.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-03-08T142255Z_719056095_RC2QFF9P9PY3_RTRMADP_3_SOCCER-ENGLAND-CHE-EVE-REPORT.jpg 667w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Giroud reveals Inter Milan desire was a priority</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/premier-league/wolverhampton-wanderers/2020/03/09/wolves-star-coady-ignoring-premier-league-table/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
              <a href="https://www.clubcall.com/premier-league/norwich-city/2020/03/09/farke-refusing-to-raise-white-flag-in-norwich-survival-bid/" class="navbar-fixed-bottom__right" rel="next">
          Next<i class="fa fa-arrow-circle-right"></i>
        </a>
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hodgson&#8217;s &#8216;hunger&#8217; at Palace unbelievable &#8211; Cahill on clubcall.com - https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#56692523343c3335226b1e39323125393870756e6467616d257670756e6467606d3e233831332470756e6467616d7637227606373a37353376233834333a3f332037343a337670756e6467676d7615373e3f3a3a76203f3776353a233435373a3a7835393b70373b266d3439322f6b1f712033763c232522762433373276711e39323125393870756e6467616d257670756e6467606d3e233831332470756e6467616d7637227606373a37353376233834333a3f332037343a337670756e6467676d7615373e3f3a3a71763722763e222226256c797921212178353a233435373a3a7835393b792624333b3f33247b3a33373123337935242f2522373a7b26373a373533796466646679666579666f793e393231253938257b3e23383133247b37227b26373a3735337b233834333a3f332037343a337b35373e3f3a3a7978736612736617736612736617761f76223e3923313e22762f3923763b3f313e227633383c392f76243337323f3831763f227622393978" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/premier-league/crystal-palace/2020/03/09/hodgsons-hunger-at-palace-unbelievable-cahill/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2020 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Database Caching 108/130 queries in 0.044 seconds using memcached

Served from: www.clubcall.com @ 2020-03-09 16:17:38 by W3 Total Cache
-->