
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Aguero keen to keep City spot-kick duties | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Manchester City Aguero keen to keep City spot-kick duties"/>
<link rel="canonical" href="https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aguero keen to keep City spot-kick duties | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Manchester City Aguero keen to keep City spot-kick duties" />
<meta property="og:url" content="https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:tag" content="Sergio Aguero" />
<meta property="article:section" content="Manchester City" />
<meta property="article:published_time" content="2020-02-25T13:35:51+00:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="705" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Manchester City Aguero keen to keep City spot-kick duties" />
<meta name="twitter:title" content="Aguero keen to keep City spot-kick duties | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/","name":"Premier League"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/manchester-city\/","name":"Manchester City"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.clubcall.com\/premier-league\/manchester-city\/2020\/02\/25\/aguero-keen-to-keep-city-spot-kick-duties\/","name":"Aguero keen to keep City spot-kick duties"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=492824' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fpremier-league%2Fmanchester-city%2F2020%2F02%2F25%2Faguero-keen-to-keep-city-spot-kick-duties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fpremier-league%2Fmanchester-city%2F2020%2F02%2F25%2Faguero-keen-to-keep-city-spot-kick-duties%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2020.02.25" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2020.02.25"></script><style>.select2-container{display: block !important;}.select2-container-multi .select2-choices {min-height: 26px;width: 99% !important;}</style><style> .box-shadow-menu{display: none;}</style><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  window.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function () {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};
window.__uspapi.receiveMessage = function (event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};
if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}
function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}
addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/48a3e87d36.cmp.js'></script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-492824 single-format-standard mega-menu-social-navigation aguero-keen-to-keep-city-spot-kick-duties sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-489275' id='mega-menu-item-489275'><a class="mega-menu-link" href="https://www.clubcall.com/international-leagues/" tabindex="0">International</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/premier-league/" >Premier League</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/premier-league/manchester-city/" >Manchester City</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Aguero keen to keep City spot-kick duties</strong></span></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Aguero keen to keep City spot-kick duties</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/premier-league/manchester-city/"><span class="single-article__eyebrow">Manchester City</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Aguero keen to keep City spot-kick duties on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#635c101601090600175e22041606110c430806060d43170c430806061343200a171a4310130c174e080a0008430716170a061043150a0243000f160100020f0f4d000c0e45020e1358010c071a5e2a44150643091610174311060207434422041606110c430806060d43170c430806061343200a171a4310130c174e080a0008430716170a061044430217430b17171310594c4c1414144d000f160100020f0f4d000c0e4c1311060e0a06114e0f06020416064c0e020d000b06101706114e000a171a4c515351534c53514c51564c02041606110c4e0806060d4e170c4e080606134e000a171a4e10130c174e080a00084e0716170a06104c4d465327465322465327465322432a43170b0c16040b17431a0c16430e0a040b1743060d090c1a43110602070a0d04430a1743170c0c4d" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1000" height="705" src="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg 1000w, https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1-300x212.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1-768x541.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></li>
                <li class="single-article__meta__date">February 25, 2020 01:35 pm</li>
            </ul>
            <h2>Sergio Aguero will not give up penalty taking duties should Manchester City be awarded one against Real Madrid on Wednesday night in the Champions League.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>The club&#8217;s all-time record goalscorer missed again from the spot in City&#8217;s <a href="https://www.clubcall.com/match-reports/2020/02/22/leicester-city-0-1-manchester-city/">narrow 1-0 victory over Leicester</a> at the King Power Stadium last weekend before being substituted shortly after.</p>
<p>The Citizens have now missed five of their last seven penalties, including their last four in the Premier League &#8211; Ilkay Gundogan, Gabriel Jesus and Raheem Sterling also fluffing their lines from 12 yards out.</p>
<p><a href="https://www.clubcall.com/premier-league/manchester-city/2020/01/14/aguero-not-certain-to-leave-report/">Aguero</a>, however, reportedly told team-mates after the Foxes&#8217; win that he will again put himself forward if the opportunity arises at the Bernabeu.</p>
<p>It is understood the Argentina international had been putting in extra practise prior to the game against Brendan Rodgers&#8217; team in a bid to rectify City&#8217;s poor record this season.</p>
<p>And boss Pep Guardiola has insisted he is happy to continue leaving the responsibility of taking penalties up to his players.</p>
<p>The City boss said: &#8220;It&#8217;s not normal to miss penalties with the quality we have. I&#8217;ve told the players: be convinced you are going to score. Next time.</p>
<p>&#8220;Kevin De Bruyne is one option but they (the players) have to decide. I like it when Sergio takes the initiative. I like that mentality.&#8221;</p>
<p>Aguero has missed 13 penalties from 49 attempts, suggesting the prolific South American will continue to back himself that he is the best man for the job.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;They are the kings of the Champions League&quot;</p>
<p>Pep Guardiola is excited to take his Manchester City team to the Bernabeu in the Champions League <a href="https://t.co/P5CLVP9S2y" target="_blank" rel="nofollow">pic.twitter.com/P5CLVP9S2y</a></p>
<p>&mdash; The Sun Football ⚽ (@TheSunFootball) <a href="https://twitter.com/TheSunFootball/status/1232211628122308609?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">February 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Next up for City and Aguero is a meeting with a Real side reeling from the news that superstar forward Eden Hazard suffered a hairline ankle fracture during Saturday&#8217;s shock 1-0 loss at lowly hosts Levante, boosting City&#8217;s chances of attaining a decent result in the first leg of the round of 16 tie.</p>
<p>Los Blancos will visit the Etihad Stadium on Tuesday, March 17 for the return leg as City seek to lift the trophy for the first time in their history.</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "492824",
		tags: "Sergio Aguero",
		author: "Neil Foster",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "67d881419e" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
            
                    <a class=""
                       href="https://www.clubcall.com/tag/sergio-aguero">
                        <span class="single-article__eyebrow" style="margin-bottom: 9px;">Sergio Aguero</span>
                    </a>
                            </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Aguero keen to keep City spot-kick duties on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85f9dfcdddcad798d3ddddd698ccd798d3ddddc898fbd1ccc198cbc8d7cc95d3d1dbd398dccdccd1ddcb98ced1d998dbd4cddadbd9d4d496dbd7d59ed9d5c883dad7dcc185f19fcedd98d2cdcbcc98caddd9dc989ff9dfcdddcad798d3ddddd698ccd798d3ddddc898fbd1ccc198cbc8d7cc95d3d1dbd398dccdccd1ddcb9f98d9cc98d0ccccc8cb829797cfcfcf96dbd4cddadbd9d4d496dbd7d597c8caddd5d1ddca95d4ddd9dfcddd97d5d9d6dbd0ddcbccddca95dbd1ccc1978a888a8897888a978a8d97d9dfcdddcad795d3ddddd695ccd795d3ddddc895dbd1ccc195cbc8d7cc95d3d1dbd395dccdccd1ddcb97969d88fc9d88f99d88fc9d88f998f198ccd0d7cddfd0cc98c1d7cd98d5d1dfd0cc98ddd6d2d7c198caddd9dcd1d6df98d1cc98ccd7d796" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/championship/swansea-city/2020/02/25/grimes-urges-swansea-to-build-momentum/"><img width="300" height="192" src="https://www.clubcall.com/content/uploads/2020/02/Matt-Grimes-300x192.jpg" class="attachment-medium size-medium wp-post-image" alt="Matt Grimes" srcset="https://www.clubcall.com/content/uploads/2020/02/Matt-Grimes-300x192.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/Matt-Grimes-768x493.jpg 768w, https://www.clubcall.com/content/uploads/2020/02/Matt-Grimes-1024x657.jpg 1024w, https://www.clubcall.com/content/uploads/2020/02/Matt-Grimes.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/championship/swansea-city/" title="Swansea City">
                            <span class="media-object__category">
                                Swansea City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/championship/swansea-city/2020/02/25/grimes-urges-swansea-to-build-momentum/"><h2>Grimes urges Swansea to build momentum</h2></a>
                                                                        <p>
                            Swansea midfielder Matt Grimes has called on his teammates to continue building momentum as they seek a playoff spot.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/bobbie-jackson/" style="color: #adadad;">Bobbie Jackson</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/championship/swansea-city/2020/02/25/grimes-urges-swansea-to-build-momentum/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Grimes urges Swansea to build momentum on clubcall.com - https://www.clubcall.com/championship/swansea-city/2020/02/25/grimes-urges-swansea-to-build-momentum/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/02/25/huddersfield-target-experienced-54-cap-international-keeper-for-summer/"><img width="300" height="220" src="https://www.clubcall.com/content/uploads/2018/12/PA_f472f73d-5a27-427c-84ce-a748040cfbb9_20181210181102-300x220.jpg" class="attachment-medium size-medium wp-post-image" alt="Celtic goalkeeper Craig Gordon admits he would have jumped at the chance to take their Europa League campaign into the final group game at one stage." srcset="https://www.clubcall.com/content/uploads/2018/12/PA_f472f73d-5a27-427c-84ce-a748040cfbb9_20181210181102-300x220.jpg 300w, https://www.clubcall.com/content/uploads/2018/12/PA_f472f73d-5a27-427c-84ce-a748040cfbb9_20181210181102-768x562.jpg 768w, https://www.clubcall.com/content/uploads/2018/12/PA_f472f73d-5a27-427c-84ce-a748040cfbb9_20181210181102-1024x750.jpg 1024w, https://www.clubcall.com/content/uploads/2018/12/PA_f472f73d-5a27-427c-84ce-a748040cfbb9_20181210181102.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/news/" title="News">
                            <span class="media-object__category">
                                News                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/02/25/huddersfield-target-experienced-54-cap-international-keeper-for-summer/"><h2>Huddersfield target experienced 54-cap international keeper for summer</h2></a>
                                                                        <p>
                            Huddersfield are reportedly plotting a summer swoop for Celtic goalkeeper Craig Gordon, who was targeted by Town and Hearts in January.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/simon-barlow/" style="color: #adadad;">Simon Barlow</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/02/25/huddersfield-target-experienced-54-cap-international-keeper-for-summer/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Huddersfield target experienced 54-cap international keeper for summer on clubcall.com - https://www.clubcall.com/news/2020/02/25/huddersfield-target-experienced-54-cap-international-keeper-for-summer/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/everton/2020/02/25/everton-man-gomes-reveals-reasons-behind-rapid-recovery/"><img width="300" height="212" src="https://www.clubcall.com/content/uploads/2020/02/2020-02-23T175050Z_1969591355_RC2H6F9VA8HJ_RTRMADP_3_SOCCER-ENGLAND-ARS-EVE-REPORT-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="andre-gomes-everton" srcset="https://www.clubcall.com/content/uploads/2020/02/2020-02-23T175050Z_1969591355_RC2H6F9VA8HJ_RTRMADP_3_SOCCER-ENGLAND-ARS-EVE-REPORT-300x212.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/2020-02-23T175050Z_1969591355_RC2H6F9VA8HJ_RTRMADP_3_SOCCER-ENGLAND-ARS-EVE-REPORT.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/everton/" title="Everton">
                            <span class="media-object__category">
                                Everton                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/everton/2020/02/25/everton-man-gomes-reveals-reasons-behind-rapid-recovery/"><h2>Everton man Gomes reveals reasons behind rapid recovery</h2></a>
                                                                        <p>
                            Everton midfielder Andre Gomes says he refused to count the number of days he was out injured during his recuperation after making his return to action.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/dan-mccarthy/" style="color: #adadad;">Dan McCarthy</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/everton/2020/02/25/everton-man-gomes-reveals-reasons-behind-rapid-recovery/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Everton man Gomes reveals reasons behind rapid recovery on clubcall.com - https://www.clubcall.com/premier-league/everton/2020/02/25/everton-man-gomes-reveals-reasons-behind-rapid-recovery/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/bundesliga/rb-leipzig/2020/02/25/stars-aligning-for-werners-reds-switch/"><img width="300" height="200" src="https://www.clubcall.com/content/uploads/2019/12/Timo-Werner-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/Timo-Werner-300x200.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/Timo-Werner-768x512.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/Timo-Werner-1024x683.jpg 1024w, https://www.clubcall.com/content/uploads/2019/12/Timo-Werner.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/bundesliga/rb-leipzig/" title="RB Leipzig">
                            <span class="media-object__category">
                                RB Leipzig                            </span>
                        </a>

                        <a href="https://www.clubcall.com/bundesliga/rb-leipzig/2020/02/25/stars-aligning-for-werners-reds-switch/"><h2>Stars aligning for Werner&#8217;s Reds switch?</h2></a>
                                                                        <p>
                            Rumours of Timo Werner’s possible summer move to Liverpool have grown following the striker's praise for the club and news of his affordable release clause.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/bundesliga/rb-leipzig/2020/02/25/stars-aligning-for-werners-reds-switch/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Stars aligning for Werner&#8217;s Reds switch? on clubcall.com - https://www.clubcall.com/bundesliga/rb-leipzig/2020/02/25/stars-aligning-for-werners-reds-switch/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/primera-division/mallorca/2020/02/25/mallorca-land-potentially-ki-signing-in-scrap-against-relegation/"><img width="300" height="211" src="https://www.clubcall.com/content/uploads/2019/06/rs_20190221161554-300x211.jpg" class="attachment-medium size-medium wp-post-image" alt="Newcastle midfielder Ki Sung-yeung believes it is &#039;realistic&#039; for the club to challenge for a top-10 spot if they keep boss Rafael Benitez." srcset="https://www.clubcall.com/content/uploads/2019/06/rs_20190221161554-300x211.jpg 300w, https://www.clubcall.com/content/uploads/2019/06/rs_20190221161554-768x541.jpg 768w, https://www.clubcall.com/content/uploads/2019/06/rs_20190221161554-1024x722.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/primera-division/mallorca/" title="Mallorca">
                            <span class="media-object__category">
                                Mallorca                            </span>
                        </a>

                        <a href="https://www.clubcall.com/primera-division/mallorca/2020/02/25/mallorca-land-potentially-ki-signing-in-scrap-against-relegation/"><h2>Mallorca land potentially Ki signing in scrap against relegation</h2></a>
                                                                        <p>
                            Relegation-threatened Real Mallorca have confirmed the signing of free agent Ki Sung-yeung on a short-term deal until June 30, 2020.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/james-mason/" style="color: #adadad;">James Mason</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/primera-division/mallorca/2020/02/25/mallorca-land-potentially-ki-signing-in-scrap-against-relegation/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Mallorca land potentially Ki signing in scrap against relegation on clubcall.com - https://www.clubcall.com/primera-division/mallorca/2020/02/25/mallorca-land-potentially-ki-signing-in-scrap-against-relegation/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/sheffield-united/2020/02/25/blades-midfielder-norwood-says-squad-will-relish-europe-opportunity/"><img width="300" height="213" src="https://www.clubcall.com/content/uploads/2020/02/2020-01-25T164611Z_274781793_RC24NE97H9EH_RTRMADP_3_SOSOCCER-ENGLAND-MLW-SHU-REPORT-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="norwood-sheffield-united" srcset="https://www.clubcall.com/content/uploads/2020/02/2020-01-25T164611Z_274781793_RC24NE97H9EH_RTRMADP_3_SOSOCCER-ENGLAND-MLW-SHU-REPORT-300x213.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/2020-01-25T164611Z_274781793_RC24NE97H9EH_RTRMADP_3_SOSOCCER-ENGLAND-MLW-SHU-REPORT.jpg 639w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/sheffield-united/" title="Sheffield United">
                            <span class="media-object__category">
                                Sheffield United                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/sheffield-united/2020/02/25/blades-midfielder-norwood-says-squad-will-relish-europe-opportunity/"><h2>Blades midfielder Norwood says squad will relish Europe opportunity</h2></a>
                                                                        <p>
                            Oliver Norwood says Sheffield United are relishing the prospect of potentially qualifying for European football this season.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/dan-mccarthy/" style="color: #adadad;">Dan McCarthy</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/sheffield-united/2020/02/25/blades-midfielder-norwood-says-squad-will-relish-europe-opportunity/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Blades midfielder Norwood says squad will relish Europe opportunity on clubcall.com - https://www.clubcall.com/premier-league/sheffield-united/2020/02/25/blades-midfielder-norwood-says-squad-will-relish-europe-opportunity/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/"><img width="300" height="212" src="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1-300x212.jpg 300w, https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1-768x541.jpg 768w, https://www.clubcall.com/content/uploads/2019/11/sergio-aguero-man-city-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/manchester-city/" title="Manchester City">
                            <span class="media-object__category">
                                Manchester City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/"><h2>Aguero keen to keep City spot-kick duties</h2></a>
                                                                        <p>
                            Sergio Aguero will not give up penalty taking duties should Manchester City be awarded one against Real Madrid on Wednesday night in the Champions League.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Aguero keen to keep City spot-kick duties on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/west-ham-united/2020/02/25/the-three-davids-guiding-west-ham-to-the-drop/"><img width="300" height="212" src="https://www.clubcall.com/content/uploads/2018/05/rs_20180313180748-300x212.jpg" class="attachment-medium size-medium wp-post-image" alt="David Gold says West Ham will give new boss Manuel Pellegrini more money to spend this summer than in any previous transfer windows." srcset="https://www.clubcall.com/content/uploads/2018/05/rs_20180313180748-300x212.jpg 300w, https://www.clubcall.com/content/uploads/2018/05/rs_20180313180748-768x543.jpg 768w, https://www.clubcall.com/content/uploads/2018/05/rs_20180313180748-1024x724.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/west-ham-united/" title="West Ham United">
                            <span class="media-object__category">
                                West Ham United                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/west-ham-united/2020/02/25/the-three-davids-guiding-west-ham-to-the-drop/"><h2>The three Davids guiding West Ham to the drop</h2></a>
                                                                        <p>
                            West Ham’s loss to Liverpool on Monday night sees them stuck in the bottom three and, staring relegation in the face, the board need to take responsibility.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/neil-foster/" style="color: #adadad;">Neil Foster</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/west-ham-united/2020/02/25/the-three-davids-guiding-west-ham-to-the-drop/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=The three Davids guiding West Ham to the drop on clubcall.com - https://www.clubcall.com/premier-league/west-ham-united/2020/02/25/the-three-davids-guiding-west-ham-to-the-drop/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-defender-klose-to-first-team-return/"><img width="300" height="209" src="https://www.clubcall.com/content/uploads/2019/08/Klose-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="Timm Klose is facing a lengthy spell on the sidelines." srcset="https://www.clubcall.com/content/uploads/2019/08/Klose-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2019/08/Klose-768x536.jpg 768w, https://www.clubcall.com/content/uploads/2019/08/Klose-1024x715.jpg 1024w, https://www.clubcall.com/content/uploads/2019/08/Klose.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/norwich-city/" title="Norwich City">
                            <span class="media-object__category">
                                Norwich City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-defender-klose-to-first-team-return/"><h2>Norwich defender Klose to first-team return</h2></a>
                                                                        <p>
                            Norwich defender Timm Klose is positive about his chances of being available for selection in the final stages of the season.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/bobbie-jackson/" style="color: #adadad;">Bobbie Jackson</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-defender-klose-to-first-team-return/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Norwich defender Klose to first-team return on clubcall.com - https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-defender-klose-to-first-team-return/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-need-two-year-succession-plan-as-webber-wants-to-broaden-horizons/"><img width="300" height="194" src="https://www.clubcall.com/content/uploads/2020/02/webber-300x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/02/webber-300x194.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/webber-768x498.jpg 768w, https://www.clubcall.com/content/uploads/2020/02/webber.jpg 875w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/premier-league/norwich-city/" title="Norwich City">
                            <span class="media-object__category">
                                Norwich City                            </span>
                        </a>

                        <a href="https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-need-two-year-succession-plan-as-webber-wants-to-broaden-horizons/"><h2>Norwich need two-year succession plan as Webber wants to &#8216;broaden horizons&#8217;</h2></a>
                                                                        <p>
                            Norwich sporting director Stuart Webber wants to work abroad one day, according to Jake Humphrey, who says City fans shouldn't expect him to stay beyond 2022.                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/simon-barlow/" style="color: #adadad;">Simon Barlow</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-need-two-year-succession-plan-as-webber-wants-to-broaden-horizons/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Norwich need two-year succession plan as Webber wants to &#8216;broaden horizons&#8217; on clubcall.com - https://www.clubcall.com/premier-league/norwich-city/2020/02/25/norwich-need-two-year-succession-plan-as-webber-wants-to-broaden-horizons/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/premier-league/chelsea/2020/02/24/chelsea-confirm-ziyech-agrees-five-year-deal/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="218" src="https://www.clubcall.com/content/uploads/2020/02/ziyech-ajax-300x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/02/ziyech-ajax-300x218.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/ziyech-ajax-768x558.jpg 768w, https://www.clubcall.com/content/uploads/2020/02/ziyech-ajax-1024x744.jpg 1024w, https://www.clubcall.com/content/uploads/2020/02/ziyech-ajax.jpg 1152w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Chelsea confirm Ziyech agrees five-year deal</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/bundesliga/rb-leipzig/2020/02/21/rb-leipzig-eye-permanent-move-for-man-citys-angelino/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="228" src="https://www.clubcall.com/content/uploads/2020/02/Angelino-300x228.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/02/Angelino-300x228.jpg 300w, https://www.clubcall.com/content/uploads/2020/02/Angelino-768x584.jpg 768w, https://www.clubcall.com/content/uploads/2020/02/Angelino.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>RB Leipzig eye permanent move for Man City’s Angelino</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/premier-league/manchester-city/2020/02/21/juve-ponder-move-for-man-city-star-gabriel-jesus/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="172" src="https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT-300x172.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT-300x172.jpg 300w, https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT-768x439.jpg 768w, https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT-1024x585.jpg 1024w, https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT-752x428.jpg 752w, https://www.clubcall.com/content/uploads/2019/12/2019-12-11T192142Z_2060912086_RC27TD9GBAMC_RTRMADP_3_SOCCER-CHAMPIONS-DZA-MCI-REPORT.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Juve ponder move for Man City star Gabriel Jesus</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/premier-league/west-ham-united/2020/02/25/the-three-davids-guiding-west-ham-to-the-drop/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
              <a href="https://www.clubcall.com/premier-league/sheffield-united/2020/02/25/blades-midfielder-norwood-says-squad-will-relish-europe-opportunity/" class="navbar-fixed-bottom__right" rel="next">
          Next<i class="fa fa-arrow-circle-right"></i>
        </a>
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Aguero keen to keep City spot-kick duties on clubcall.com - https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96eaccdeced9c48bc0cecec58bdfc48bc0cecedb8be8c2dfd28bd8dbc4df86c0c2c8c08bcfdedfc2ced88bddc2ca8bc8c7dec9c8cac7c785c8c4c68dcac6db90c9c4cfd296e28cddce8bc1ded8df8bd9cecacf8b8ceaccdeced9c48bc0cecec58bdfc48bc0cecedb8be8c2dfd28bd8dbc4df86c0c2c8c08bcfdedfc2ced88c8bcadf8bc3dfdfdbd8918484dcdcdc85c8c7dec9c8cac7c785c8c4c684dbd9cec6c2ced986c7cecaccdece84c6cac5c8c3ced8dfced986c8c2dfd284999b999b849b9984999e84caccdeced9c486c0cecec586dfc486c0cecedb86c8c2dfd286d8dbc4df86c0c2c8c086cfdedfc2ced884858e9bef8e9bea8e9bef8e9bea8be28bdfc3c4deccc3df8bd2c4de8bc6c2ccc3df8bcec5c1c4d28bd9cecacfc2c5cc8bc2df8bdfc4c485" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/premier-league/manchester-city/2020/02/25/aguero-keen-to-keep-city-spot-kick-duties/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2020 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Database Caching 110/134 queries in 0.037 seconds using memcached

Served from: www.clubcall.com @ 2020-02-25 14:43:59 by W3 Total Cache
-->