
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off"/>
<link rel="canonical" href="https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off" />
<meta property="og:url" content="https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-26T16:16:51+01:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2020/06/2.53256857-1024x512.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2020/06/2.53256857-1024x512.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off" />
<meta name="twitter:title" content="Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2020/06/2.53256857.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/news\/2020\/06\/26\/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off\/","name":"Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=505517' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F06%2F26%2Fscotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F06%2F26%2Fscotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2020.06.26" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2020.06.26"></script><style>.select2-container{display: block !important;}.select2-container-multi .select2-choices {min-height: 26px;width: 99% !important;}</style><style> .box-shadow-menu{display: none;}</style><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  window.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function () {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};
window.__uspapi.receiveMessage = function (event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};
if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}
function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}
addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/48a3e87d36.cmp.js'></script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-505517 single-format-standard mega-menu-social-navigation scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-489275' id='mega-menu-item-489275'><a class="mega-menu-link" href="https://www.clubcall.com/international-leagues/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-494899' id='mega-menu-item-494899'><a class="mega-menu-link" href="https://www.clubcall.com/top-picks/" tabindex="0">Top Picks</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/news/" >News</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off</strong></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/football/"><span class="single-article__eyebrow">Football</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off on clubcall.com - https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf39dada1baa2afa0aaeeaca1bdbdee9dbaabb8abee8da2afbca5abeebea2abafbdabaaeebaa1eea6afb8abeebab9a1eea9afa3abbdeeacaba8a1bcabee8bbbbca1eefcfefcfeeebea2afb7e3a1a8a8eeb8a7afeeada2bbacadafa2a2e0ada1a3e8afa3bef5aca1aab7f387e9b8abeea4bbbdbaeebcabafaaeee99dada1baa2afa0aaeeaca1bdbdee9dbaabb8abee8da2afbca5abeebea2abafbdabaaeebaa1eea6afb8abeebab9a1eea9afa3abbdeeacaba8a1bcabee8bbbbca1eefcfefcfeeebea2afb7e3a1a8a8e9eeafbaeea6bababebdf4e1e1b9b9b9e0ada2bbacadafa2a2e0ada1a3e1a0abb9bde1fcfefcfee1fef8e1fcf8e1bdada1baa2afa0aae3aca1bdbde3bdbaabb8abe3ada2afbca5abe3bea2abafbdabaae3baa1e3a6afb8abe3bab9a1e3a9afa3abbde3acaba8a1bcabe3abbbbca1e3fcfefcfee3bea2afb7e3a1a8a8e1e0ebfe8aebfe8febfe8aebfe8fee87eebaa6a1bba9a6baeeb7a1bbeea3a7a9a6baeeaba0a4a1b7eebcabafaaa7a0a9eea7baeebaa1a1e0" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1024" height="512" src="https://www.clubcall.com/content/uploads/2020/06/2.53256857-1024x512.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.53256857-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.53256857-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.53256857-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.53256857-722x360.jpg 722w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></li>
                <li class="single-article__meta__date">June 26, 2020 04:16 pm</li>
            </ul>
            <h2>Clarke begins his first full group campaign when Scotland host Israel on September 4 in their Nations League opener.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>Steve Clarke is happy to have two matches to prepare for Scotland&#8217;s Euro 2020 play-off semi-final as he anticipates a staggered build-up for players.</p>
<p>Scotland were less than two weeks away from their Hampden clash against Israel when football was suspended in the wake of the coronavirus pandemic and it will be October 8 before the game takes place.</p>
<p>Clarke begins his first full group campaign before that when Scotland host Israel on September 4 in their Nations League opener, before facing the Czech Republic in Prague three days later.</p>
<p>With European leagues all at different points in their return from the Covid-19 lockdown, Clarke feels the lead-in is essential.</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded239810122"><img src="https://www.clubcall.com/content/uploads/2020/06/260620201593184514-768x501.jpeg" alt="James Forrest hit a hat-trick when Scotland beat Israel in 2018" data-title="Scotland v Israel – UEFA Nations League – Group C1 – Hampden Park" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Jane Barlow"><figcaption>James Forrest hit a hat-trick when Scotland beat Israel in 2018 (PA)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>&#8220;It was important, and one of the representations that I know (Scottish Football Association chief executive) Ian Maxwell made to UEFA, that the first play-off game wasn&#8217;t scheduled for September, and I&#8217;m sure every other nation will be saying the same,&#8221; he said.</p>
<p>&#8220;Those two games in September will be important just to get everyone back together focused on their international football as opposed to their club football.</p>
<p>&#8220;It&#8217;s different, the English league will go into August more like a close season, unless they are involved in Europe. The Scottish season will start in August so we will get to the September games and it will be a little bit mix and match, some players up to speed, some players not quite up to speed.</p>
<p>&#8220;But it will just be nice for me and the coaching staff to get the lads back together and reinforce the principles that we tried to bed in at the end of the last campaign and hopefully that will carry us forward into the rest of the games.&#8221;</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded254290835"><img src="https://www.clubcall.com/content/uploads/2020/06/260620201593184540-768x462.jpeg" alt="Aston Villa's John McGinn is back from an ankle break" data-title="Newcastle United v Aston Villa – Premier League – St James' Park" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Laurence Griffiths/NMC Pool W"><figcaption>Aston Villa&#8217;s John McGinn is back from an ankle break (Laurence Griffiths/PA)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>One bonus of the postponement was that midfielders John McGinn and Scott McTominay were only just working their way back from injury in March.</p>
<p>But Clarke said: &#8220;It&#8217;s international football, the first lesson you learn is not to look too far ahead. It&#8217;s great that John is back on the pitch, I have watched his games with Aston Villa with interest. It&#8217;s nice to see him back playing. It&#8217;s nice to see Scott McTominay back playing.</p>
<p>&#8220;But over the course of the next few months there are a lot of games to be played and we might be in a position where we are missing someone else. It would be great if we have everyone fit and available but, in international football, highly unlikely.&#8221;</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded248448766"><img src="https://www.clubcall.com/content/uploads/2020/06/260620201593184566-768x500.jpeg" alt="Steven Naismith might be short of action " data-title="Scotland v Kazakhstan – UEFA Euro 2020 Qualifying – Group I – Hampden Park" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Steve Welsh"><figcaption>Steven Naismith might be short of action (PA)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>One player who might not even be back playing for his club before the play-off is Steven Naismith, with Hearts&#8217; campaign due to begin on October 17 unless they can avert relegation in the courts.</p>
<p>Clarke said: &#8220;I haven&#8217;t spoken to Steven yet. I was hoping there would be a resolution because if I speak to him now it&#8217;s all speculation. But Steven is an experienced player, he will understand the situation and I&#8217;m sure we will have a good chat.&#8221;</p>
<p>The fact Scotland will play Israel five weeks before the semi-final could have a silver lining with Clarke&#8217;s opponents now looking for a replacement for head coach Andreas Herzog, who confirmed his departure this week.</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded239071921"><img src="https://www.clubcall.com/content/uploads/2020/06/260620201593184576-768x512.jpeg" alt="Andreas Herzog has left his role with Israel" data-title="Israel v Scotland – UEFA Nations League – Group C1 – Sammy Ofer Stadium" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Adam Davy"><figcaption>Andreas Herzog has left his role with Israel (PA)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>&#8220;It&#8217;s quite interesting because I believe they are in the process of trying to change their manager,&#8221; Clarke said. &#8220;If that happens before September, it would give us an idea of what the next manager thinks tactics-wise and how his team will play.</p>
<p>&#8220;It&#8217;s not ideal but listen, it&#8217;s a dress rehearsal for the semi-final in October. Both teams will probably be slightly different come October for the facts I have mentioned – the English boys won&#8217;t have started their next season, the Scottish boys will be four weeks into their season, there will be injuries and suspensions.</p>
<p>&#8220;It&#8217;s a little quirk of fate that we have Israel in the Nations League and it&#8217;s just something we have to deal with.&#8221;</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "505517",
		tags: "",
		author: "ClubCall",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "9ed23bdda8" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
                    </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off on clubcall.com - https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd1e1edf6eee3ece6a2e0edf1f1a2d1f6e7f4e7a2c1eee3f0e9e7a2f2eee7e3f1e7e6a2f6eda2eae3f4e7a2f6f5eda2e5e3efe7f1a2e0e7e4edf0e7a2c7f7f0eda2b0b2b0b2a2f2eee3fbafede4e4a2f4ebe3a2e1eef7e0e1e3eeeeace1edefa4e3eff2b9e0ede6fbbfcba5f4e7a2e8f7f1f6a2f0e7e3e6a2a5d1e1edf6eee3ece6a2e0edf1f1a2d1f6e7f4e7a2c1eee3f0e9e7a2f2eee7e3f1e7e6a2f6eda2eae3f4e7a2f6f5eda2e5e3efe7f1a2e0e7e4edf0e7a2c7f7f0eda2b0b2b0b2a2f2eee3fbafede4e4a5a2e3f6a2eaf6f6f2f1b8adadf5f5f5ace1eef7e0e1e3eeeeace1edefadece7f5f1adb0b2b0b2adb2b4adb0b4adf1e1edf6eee3ece6afe0edf1f1aff1f6e7f4e7afe1eee3f0e9e7aff2eee7e3f1e7e6aff6edafeae3f4e7aff6f5edafe5e3efe7f1afe0e7e4edf0e7afe7f7f0edafb0b2b0b2aff2eee3fbafede4e4adaca7b2c6a7b2c3a7b2c6a7b2c3a2cba2f6eaedf7e5eaf6a2fbedf7a2efebe5eaf6a2e7ece8edfba2f0e7e3e6ebece5a2ebf6a2f6ededac" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/promotion-in-fulhams-hands-ahead-of-leeds-showdown-harrison-reed/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.45029395-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.45029395-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.45029395-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.45029395-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.45029395-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/promotion-in-fulhams-hands-ahead-of-leeds-showdown-harrison-reed/"><h2>Promotion in Fulham’s hands ahead of Leeds showdown – Harrison Reed</h2></a>
                                                                        <p>
                            <p>The sides head into the weekend sitting in second and third places in the table.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/promotion-in-fulhams-hands-ahead-of-leeds-showdown-harrison-reed/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Promotion in Fulham’s hands ahead of Leeds showdown – Harrison Reed on clubcall.com - https://www.clubcall.com/news/2020/06/26/promotion-in-fulhams-hands-ahead-of-leeds-showdown-harrison-reed/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/spfl-clubs-boosted-by-1million-donation-from-mystery-backer/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.54091687-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.54091687-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.54091687-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.54091687-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.54091687-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/spfl-clubs-boosted-by-1million-donation-from-mystery-backer/"><h2>SPFL clubs boosted by £1million donation from mystery backer</h2></a>
                                                                        <p>
                            <p>Half the money has already been handed over with the rest to follow in June 2021.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/spfl-clubs-boosted-by-1million-donation-from-mystery-backer/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=SPFL clubs boosted by £1million donation from mystery backer on clubcall.com - https://www.clubcall.com/news/2020/06/26/spfl-clubs-boosted-by-1million-donation-from-mystery-backer/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/matt-taylor-hoping-short-build-up-will-help-exeter-end-wembley-hoodoo/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.46580956-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.46580956-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.46580956-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.46580956-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.46580956-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/matt-taylor-hoping-short-build-up-will-help-exeter-end-wembley-hoodoo/"><h2>Matt Taylor hoping short build-up will help Exeter end Wembley hoodoo</h2></a>
                                                                        <p>
                            <p>The Grecians aim to end an eight-year exile from League One against Northampton on Monday.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/matt-taylor-hoping-short-build-up-will-help-exeter-end-wembley-hoodoo/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Matt Taylor hoping short build-up will help Exeter end Wembley hoodoo on clubcall.com - https://www.clubcall.com/news/2020/06/26/matt-taylor-hoping-short-build-up-will-help-exeter-end-wembley-hoodoo/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/alex-iacovitti-excited-to-play-in-scotland-after-signing-for-ross-county/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.28555769-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.28555769-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.28555769-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.28555769-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.28555769-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/alex-iacovitti-excited-to-play-in-scotland-after-signing-for-ross-county/"><h2>Alex Iacovitti excited to play in Scotland after signing for Ross County</h2></a>
                                                                        <p>
                            <p>The 22-year-old has joined County from Oldham</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/alex-iacovitti-excited-to-play-in-scotland-after-signing-for-ross-county/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Alex Iacovitti excited to play in Scotland after signing for Ross County on clubcall.com - https://www.clubcall.com/news/2020/06/26/alex-iacovitti-excited-to-play-in-scotland-after-signing-for-ross-county/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/ralph-hasenhuttl-to-keep-faith-with-alex-mccarthy-despite-error-against-arsenal/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.54307398-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.54307398-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.54307398-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.54307398-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.54307398-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/ralph-hasenhuttl-to-keep-faith-with-alex-mccarthy-despite-error-against-arsenal/"><h2>Ralph Hasenhuttl to keep faith with Alex McCarthy despite error against Arsenal</h2></a>
                                                                        <p>
                            <p>Hasenhuttl’s frustration at the error remained palpable the following day.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/ralph-hasenhuttl-to-keep-faith-with-alex-mccarthy-despite-error-against-arsenal/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Ralph Hasenhuttl to keep faith with Alex McCarthy despite error against Arsenal on clubcall.com - https://www.clubcall.com/news/2020/06/26/ralph-hasenhuttl-to-keep-faith-with-alex-mccarthy-despite-error-against-arsenal/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/qpr-extend-geoff-camerons-contract/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.36131134-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.36131134-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.36131134-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.36131134-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.36131134-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/uk/" title="UK">
                            <span class="media-object__category">
                                UK                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/qpr-extend-geoff-camerons-contract/"><h2>QPR extend Geoff Cameron’s contract</h2></a>
                                                                        <p>
                            <p>The 34-year-old midfielder has made 29 appearances this season, scoring once.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/qpr-extend-geoff-camerons-contract/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=QPR extend Geoff Cameron’s contract on clubcall.com - https://www.clubcall.com/news/2020/06/26/qpr-extend-geoff-camerons-contract/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/josip-drmic-doubtful-to-face-manchester-united/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.44427775-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.44427775-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.44427775-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.44427775-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.44427775-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/josip-drmic-doubtful-to-face-manchester-united/"><h2>Josip Drmic doubtful to face Manchester United</h2></a>
                                                                        <p>
                            <p>United are expected to rotate the side.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/josip-drmic-doubtful-to-face-manchester-united/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Josip Drmic doubtful to face Manchester United on clubcall.com - https://www.clubcall.com/news/2020/06/26/josip-drmic-doubtful-to-face-manchester-united/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/alan-carr-and-shaquille-oneal-cardboard-cut-outs-in-northampton-end-at-wembley/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/eed9c416-91cd-4c67-8479-1b671179e0c2-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/eed9c416-91cd-4c67-8479-1b671179e0c2-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/eed9c416-91cd-4c67-8479-1b671179e0c2-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/eed9c416-91cd-4c67-8479-1b671179e0c2-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/eed9c416-91cd-4c67-8479-1b671179e0c2-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/alan-carr-and-shaquille-oneal-cardboard-cut-outs-in-northampton-end-at-wembley/"><h2>Alan Carr and Shaquille O’Neal cardboard cut-outs in Northampton end at Wembley</h2></a>
                                                                        <p>
                            <p>Coronavirus guidelines mean the League Two play-off final will be played behind closed doors.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/alan-carr-and-shaquille-oneal-cardboard-cut-outs-in-northampton-end-at-wembley/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Alan Carr and Shaquille O’Neal cardboard cut-outs in Northampton end at Wembley on clubcall.com - https://www.clubcall.com/news/2020/06/26/alan-carr-and-shaquille-oneal-cardboard-cut-outs-in-northampton-end-at-wembley/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/jay-spearing-walks-away-from-blackpool/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.39546834-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.39546834-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.39546834-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.39546834-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.39546834-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/uk/" title="UK">
                            <span class="media-object__category">
                                UK                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/jay-spearing-walks-away-from-blackpool/"><h2>Jay Spearing walks away from Blackpool</h2></a>
                                                                        <p>
                            <p>The 32-year-old spent three seasons at Bloomfield Road.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/jay-spearing-walks-away-from-blackpool/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Jay Spearing walks away from Blackpool on clubcall.com - https://www.clubcall.com/news/2020/06/26/jay-spearing-walks-away-from-blackpool/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/06/26/jurgen-klopp-lauds-liverpool-players-for-writing-their-own-history/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/06/2.54309715-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/06/2.54309715-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/06/2.54309715-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/06/2.54309715-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/06/2.54309715-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/06/26/jurgen-klopp-lauds-liverpool-players-for-writing-their-own-history/"><h2>Jurgen Klopp lauds Liverpool players for ‘writing their own history’</h2></a>
                                                                        <p>
                            <p>German manager delighted to see his team end their 30-year wait for a top flight title.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/jurgen-klopp-lauds-liverpool-players-for-writing-their-own-history/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Jurgen Klopp lauds Liverpool players for ‘writing their own history’ on clubcall.com - https://www.clubcall.com/news/2020/06/26/jurgen-klopp-lauds-liverpool-players-for-writing-their-own-history/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/news/2020/04/10/football-rumours-from-the-media/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="300" src="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg 300w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-150x150.jpg 150w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-768x768.jpg 768w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1024x1024.jpg 1024w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-100x100.jpg 100w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1472x1472.jpg 1472w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1104x1104.jpg 1104w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-912x912.jpg 912w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-550x550.jpg 550w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-470x470.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>City eye Cancelo swap, Tolisso wanted by English duo and Spurs join Coutinho race &#8211; today&#8217;s transfer rumours</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/serie-a/cagliari/2020/03/29/on-loan-nainggolan-may-need-to-take-pay-cut-to-secure-cagliari-switch/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="184" src="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="nainggolan-cagliari" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT.jpg 685w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>On-loan Nainggolan may need to take pay cut to secure Cagliari switch</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/primera-division/real-madrid/2020/03/29/real-madrid-make-arsenal-forward-aubameyang-their-plan-c/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="209" src="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="aubameyang" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT.jpg 670w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Real Madrid make Arsenal forward Aubameyang their Plan C</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/news/2020/06/25/dwight-gayle-banging-on-the-door-to-force-his-way-into-newcastle-team/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
              <a href="https://www.clubcall.com/news/2020/06/26/kristian-pedersen-set-to-bolster-birmingham-backline/" class="navbar-fixed-bottom__right" rel="next">
          Next<i class="fa fa-arrow-circle-right"></i>
        </a>
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Scotland boss Steve Clarke pleased to have two games before Euro 2020 play-off on clubcall.com - https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#2a15595f48404f495e177949455e464b444e0a484559590a795e4f5c4f0a69464b58414f0a5a464f4b594f4e0a5e450a424b5c4f0a5e5d450a4d4b474f590a484f4c45584f0a6f5f58450a181a181a0a5a464b5307454c4c0a5c434b0a49465f48494b4646044945470c4b475a1148454e5317630d5c4f0a405f595e0a584f4b4e0a0d7949455e464b444e0a484559590a795e4f5c4f0a69464b58414f0a5a464f4b594f4e0a5e450a424b5c4f0a5e5d450a4d4b474f590a484f4c45584f0a6f5f58450a181a181a0a5a464b5307454c4c0d0a4b5e0a425e5e5a591005055d5d5d0449465f48494b46460449454705444f5d5905181a181a051a1c05181c055949455e464b444e074845595907595e4f5c4f0749464b58414f075a464f4b594f4e075e4507424b5c4f075e5d45074d4b474f5907484f4c45584f074f5f584507181a181a075a464b5307454c4c05040f1a6e0f1a6b0f1a6e0f1a6b0a630a5e42455f4d425e0a53455f0a47434d425e0a4f444045530a584f4b4e43444d0a435e0a5e454504" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/news/2020/06/26/scotland-boss-steve-clarke-pleased-to-have-two-games-before-euro-2020-play-off/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2020 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Database Caching 116/143 queries in 0.038 seconds using memcached

Served from: www.clubcall.com @ 2020-06-26 18:40:19 by W3 Total Cache
-->