
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Hayden Mullins confident Watford will focus on their own business | ClubCall.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ClubCall.com Hayden Mullins confident Watford will focus on their own business"/>
<link rel="canonical" href="https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hayden Mullins confident Watford will focus on their own business | ClubCall.com" />
<meta property="og:description" content="ClubCall.com Hayden Mullins confident Watford will focus on their own business" />
<meta property="og:url" content="https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" />
<meta property="og:site_name" content="ClubCall.com" />
<meta property="article:publisher" content="https://www.facebook.com/ClubCall/?ref=br_rs" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-25T11:16:40+01:00" />
<meta property="og:image" content="https://www.clubcall.com/content/uploads/2020/07/2.54679057-1024x512.jpg" />
<meta property="og:image:secure_url" content="https://www.clubcall.com/content/uploads/2020/07/2.54679057-1024x512.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ClubCall.com Hayden Mullins confident Watford will focus on their own business" />
<meta name="twitter:title" content="Hayden Mullins confident Watford will focus on their own business | ClubCall.com" />
<meta name="twitter:site" content="@clubcall" />
<meta name="twitter:image" content="https://www.clubcall.com/content/uploads/2020/07/2.54679057.jpg" />
<meta name="twitter:creator" content="@clubcall" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.clubcall.com\/","sameAs":["https:\/\/www.facebook.com\/ClubCall\/?ref=br_rs","#clubcall","https:\/\/twitter.com\/clubcall"],"@id":"https:\/\/www.clubcall.com\/#organization","name":"Clubcall.com","logo":"http:\/\/www.clubcall.com\/content\/uploads\/2018\/06\/Clubcall_default_news_size_5.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.clubcall.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.clubcall.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.clubcall.com\/news\/2020\/07\/25\/hayden-mullins-confident-watford-will-focus-on-their-own-business\/","name":"Hayden Mullins confident Watford will focus on their own business"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clubcall.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://www.clubcall.com/content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.clubcall.com/wordpress/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.clubcall.com/content/themes/clubcall/dist/styles/main-28d0464a93.css?v=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom.css-css'  href='https://www.clubcall.com/content/themes/clubcall/custom.css?v=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.1","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.clubcall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clubcall.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clubcall.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.clubcall.com/?p=510506' />
<link rel="alternate" type="application/json+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F07%2F25%2Fhayden-mullins-confident-watford-will-focus-on-their-own-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clubcall.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clubcall.com%2Fnews%2F2020%2F07%2F25%2Fhayden-mullins-confident-watford-will-focus-on-their-own-business%2F&#038;format=xml" />
	<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
	<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="stylesheet" type="text/css" href="https://www.clubcall.com/content/themes/clubcall/custom-login.css?v=1.2020.07.25" /><script>var templateUrl = "https://www.clubcall.com";</script><script>var postId = "";</script><script type="text/javascript" src="https://www.clubcall.com/content/themes/clubcall/getLeagueMatches.js?v=1.2020.07.25"></script><style>.select2-container{display: block !important;}.select2-container-multi .select2-choices {min-height: 26px;width: 99% !important;}</style><style> .box-shadow-menu{display: none;}</style><style type="text/css">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</style>

  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.clubcall.com/content/themes/clubcall/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://www.clubcall.com/content/themes/clubcall/favicon/manifest.json">
  <link rel="mask-icon" href="https://www.clubcall.com/content/themes/clubcall/favicon/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-57x57.png?v=0.1">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-60x60.png?v=0.1">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-72x72.png?v=0.1">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-76x76.png?v=0.1">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-114x114.png?v=0.1">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-120x120.png?v=0.1">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-144x144.png?v=0.1">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-152x152.png?v=0.1">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.clubcall.com/content/themes/clubcall/favicon/apple-touch-icon-180x180.png?v=0.1">
  <meta name="theme-color" content="#ffffff">
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

   <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
 
 
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q9NC3F');</script>
<!-- End Google Tag Manager -->


<style>
  .single-article p img {
    max-width: 100%;
    height: auto;
  }
</style>

<!-- Start Uniconsent Choice. Consent Manager Tag -->
<script type="text/javascript">
window._unic_start = true;
window.__cmp = window.__cmp || function () {
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
  var data = event && event.data && event.data.__cmpCall;
  if (data) {
    var callId = data.callId,
        command = data.command,
        parameter = data.parameter;
    window.__cmp.commandQueue.push({
      callId: callId,
      command: command,
      parameter: parameter,
      event: event
    });
  }
};
if(window.attachEvent) {
  window.attachEvent("onmessage", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
} else {
  window.addEventListener("message", function (event) {
    window.__cmp.receiveMessage(event);
  }, false);
}
function addLocatorFrame() {
  if (!window.frames['__cmpLocator']) {
    if (document.body) {
      var frame = document.createElement('iframe');
      frame.style.display = 'none';
      frame.name = '__cmpLocator';
      document.body.appendChild(frame);
    } else {
      setTimeout(addLocatorFrame, 5);
    }
  }
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function () {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};
window.__uspapi.receiveMessage = function (event) {
    var data = event && event.data && event.data.__uspapiCall;
    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};
if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function (event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}
function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}
addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/48a3e87d36.cmp.js'></script>
<!-- End Uniconsent Choice. Consent Manager Tag -->
</head>
  <body class="post-template-default single single-post postid-510506 single-format-standard mega-menu-social-navigation hayden-mullins-confident-watford-will-focus-on-their-own-business sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Q9NC3F"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- live score -->
<div id="live_score" >
    <iframe id="live_score_frame" src='https://livescore.clubcall.com/sw/Football/LiveMatchWidget?themename=Clubcall&hcolor=000000' frameborder="0" scrolling="no"></iframe>
</div>

<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=203299386383530";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<header class="banner">
    <div class="container">
        <div class="navbar-fixed-top">
            <div class="header_bottom_area">
                <div class="section-header">
                    <div class="container">
                        <a href="/" class="logo"></a>
                        <i class="fa fa-bars box-shadow-menu slideout-menu-toggle" aria-hidden="true"></i>
                                                <div style="position: relative">
                            <div id="Exp-serach" class="Exp-serach">
                                
    <form role="search" method="get" id="searchform" action="https://www.clubcall.com/" >
        <input class="ExpInput " onkeyup="buttonUp();" placeholder="Enter your search term..." onblur="monkey();" type="search" value="" name="s" id="s">
        <input id="searchsubmit" class="Expbtn" type="submit"  value="">
        <span class="ExpIcon"><i class="fa fa-search header-search"></i></span>
    </form>
                                </div>
                        </div>

                    </div>
                </div>
                <div class="section-top">
                    <div class="container">
                        <div id="mega-menu-wrap-social_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-social_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-271593' id='mega-menu-item-271593'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCaF2K9Ykljn1A9l5r9KHa_A" tabindex="0">WATCH</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-346433' id='mega-menu-item-346433'><a class="mega-menu-link" href="https://www.clubcall.com/news/" tabindex="0">News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-310013' id='mega-menu-item-310013'><a class="mega-menu-link" href="https://livescore.clubcall.com" tabindex="0">Live</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-310014' id='mega-menu-item-310014'><a class="mega-menu-link" href="https://www.clubcall.com/all-teams/" tabindex="0">All teams</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-346434' id='mega-menu-item-346434'><a class="mega-menu-link" href="https://www.clubcall.com/transfers/" tabindex="0">Transfers</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-271575' id='mega-menu-item-271575'><a class="mega-menu-link" href="/" aria-haspopup="true" aria-expanded="false" tabindex="0">Tables / Fixtures<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271579' id='mega-menu-item-271579'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Premier-League/44247">English Premier</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271576' id='mega-menu-item-271576'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/Championship/44248">Championship</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271577' id='mega-menu-item-271577'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-One/44249">League One</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271578' id='mega-menu-item-271578'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/England/League-Two/44250">League Two</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-271580' id='mega-menu-item-271580'><a class="mega-menu-link" href="https://livescore.clubcall.com/Football/Scotland/Premiership-1st-Phase/44415">Scot Premier</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-323565' id='mega-menu-item-323565'><a class="mega-menu-link" href="https://www.clubcall.com/match-preview/" tabindex="0">Previews</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-489275' id='mega-menu-item-489275'><a class="mega-menu-link" href="https://www.clubcall.com/international-leagues/" tabindex="0">International</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-494899' id='mega-menu-item-494899'><a class="mega-menu-link" href="https://www.clubcall.com/top-picks/" tabindex="0">Top Picks</a></li></ul></div>                    </div>
                </div>
            </div>
        </div>
    </div>
</header>
<style>
.advert--leaderboard {
  text-align: center;
  line-height: 0;
  display: block;
   padding-top: 8px;
}
@media screen and (min-width: 768px) {
.advert--leaderboard {
  width: 100%;
  max-width: 1280px;
  margin: 0 auto;
  padding-top: 0px;
  padding-bottom: 8px;
}
}
</style>
<div class="advert--leaderboard">
  <div class="row">
      <div class="col-sm-12 col-md-12" style="width: 100%; margin: 15px auto 0px 0px; text-align: center;">
        <!-- /134356868/Club_Call/Home_Page -->
        <div id="div-gpt-ad-1423660312936-2">
          <script>
             googletag.cmd.push(function() {
               googletag.display('div-gpt-ad-1423660312936-2');
             });
           </script>
        </div>
      </div>
    </div>
</div>
<div class="breadcrumb custom"><p id="breadcrumbs"><span><span><a href="https://www.clubcall.com/" >Home</a> <span class="dashicons dashicons-arrow-right"></span> <span><a href="https://www.clubcall.com/news/" >News</a> <span class="dashicons dashicons-arrow-right"></span> <strong class="breadcrumb_last">Hayden Mullins confident Watford will focus on their own business</strong></span></span></span></p></div>      <div class="container container-home">
        <a href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
        <div class="row">
            <div class="col-sm-8 col-md-8" id="layout-body">
              
        <div class="single-article">
        <div id="single-article-content">
            <div class="single-article__head">
                <h1 class="entry-title">Hayden Mullins confident Watford will focus on their own business</h1>
            </div>

            <!-- Category Tagged in -->
            <a href="https://www.clubcall.com/football/"><span class="single-article__eyebrow">Football</span></a>

            
        <!-- Share This Page Widget View -->

        <div class="single-article__social">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hayden Mullins confident Watford will focus on their own business on clubcall.com - https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea9fb6aeb3b2b9f79aa2bbbbbeb9a4f7b4b8b9b1beb3b2b9a3f780b6a3b1b8a5b3f7a0bebbbbf7b1b8b4a2a4f7b8b9f7a3bfb2bea5f7b8a0b9f7b5a2a4beb9b2a4a4f7a1beb6f7b4bba2b5b4b6bbbbf9b4b8baf1b6baa7ecb5b8b3aeea9ef0a1b2f7bda2a4a3f7a5b2b6b3f7f09fb6aeb3b2b9f79aa2bbbbbeb9a4f7b4b8b9b1beb3b2b9a3f780b6a3b1b8a5b3f7a0bebbbbf7b1b8b4a2a4f7b8b9f7a3bfb2bea5f7b8a0b9f7b5a2a4beb9b2a4a4f0f7b6a3f7bfa3a3a7a4edf8f8a0a0a0f9b4bba2b5b4b6bbbbf9b4b8baf8b9b2a0a4f8e5e7e5e7f8e7e0f8e5e2f8bfb6aeb3b2b9fabaa2bbbbbeb9a4fab4b8b9b1beb3b2b9a3faa0b6a3b1b8a5b3faa0bebbbbfab1b8b4a2a4fab8b9faa3bfb2bea5fab8a0b9fab5a2a4beb9b2a4a4f8f9f2e793f2e796f2e793f2e796f79ef7a3bfb8a2b0bfa3f7aeb8a2f7babeb0bfa3f7b2b9bdb8aef7a5b2b6b3beb9b0f7bea3f7a3b8b8f9" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
            <div class="single-article__image">
                <img width="1024" height="512" src="https://www.clubcall.com/content/uploads/2020/07/2.54679057-1024x512.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54679057-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-722x360.jpg 722w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
            <ul class="single-article__meta">
                <li class="single-article__meta__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></li>
                <li class="single-article__meta__date">July 25, 2020 11:16 am</li>
            </ul>
            <h2>The Hornets sit 18th in the table and need to better Aston Villa’s result at West Ham to stand any chance of avoiding relegation.</h2><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>Watford caretaker manager Hayden Mullins has backed his players to focus on the job at hand as they travel to Arsenal on Sunday looking to secure their Premier League status.</p>
<p>The Hornets sit 18th in the table and need to better Aston Villa&#8217;s result at West Ham to stand any chance of avoiding relegation.</p>
<p>Mullins took charge last weekend following the shock departure of Nigel Pearson but could not stop Watford falling to a 4-0 thrashing at the hands of Manchester City on Tuesday night.</p>
<p>The defeat, coupled with Aston Villa&#8217;s surprise win over Arsenal, means Watford face the Gunners knowing their fate is no longer in their own hands.</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded254679529"><img src="https://www.clubcall.com/content/uploads/2020/07/250720201595672157-768x514.jpeg" alt="Raheem Sterling scored twice as Watford lost to Manchester City." data-title="Raheem Sterling scored twice as Watford lost to Manchester City." data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="John Sibley/NMC Pool"><figcaption>Raheem Sterling scored twice as Watford lost to Manchester City. (John Sibley/NMC Pool)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>But Mullins feels his players will be able to keep their minds occupied on the task of getting a result at the Emirates Stadium and not concern themselves with what is happening elsewhere.</p>
<p>&#8220;I think the players, once they cross the line and the game starts, as a professional player a lot of the emotion and what is going on outside of the the game goes away,&#8221; he said.</p>
<p>&#8220;You start to focus on your job, there is so much going on on the pitch it is really hard to focus on what is going on off it.&#8221;</p>
<p>Under normal circumstances, the results from other games often filter down from the stands – but, with stadiums empty due to coronavirus lockdown rules, that will not be the case this time around.</p>
<p><!-- EMBED START Image --></p>
<figure id="embedded254389222"><img src="https://www.clubcall.com/content/uploads/2020/07/250720201595672169-768x491.jpeg" alt="Watford will be looking to secure safety at an empty Emirates Stadium." data-title="Watford will be looking to secure safety at an empty Emirates Stadium." data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Richard Heathcote/NMC Pool"><figcaption>Watford will be looking to secure safety at an empty Emirates Stadium. (Richard Heathcote/NMC Pool)</figcaption></figure>
<p><!-- EMBED END Image --></p>
<p>Mullins insists he will not have anyone watching the Villa game, or 19th-placed Bournemouth&#8217;s trip to Everton, but is likely to know what is going on and how it impacts on what Watford need to do to stay up.</p>
<p>&#8220;I don&#8217;t think we will have anyone tuned in specifically for that,&#8221; he said.</p>
<p>&#8220;We will probably find out what is going on, it is just natural that there are people around who will have to keep us up to date on the results.</p>
<p>&#8220;It won&#8217;t be something I spend a lot of energy on and worrying about, it is about trying to get us right and if we get it right then we will have a look at the rest after.</p>
<p>&#8220;I think the boys will be tuned in to what is happening, at times if we need to get messages onto the pitch we will but the messages will come from the sides – they just need to concentrate on their jobs.&#8221;</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
	var VUUKLE_CONFIG = {
		apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
		articleId: "510506",
		tags: "",
		author: "ClubCall",
                        
		// Lang

				wordpressSync: true,
		eventHandler: function (e) {
				console.log(e);
				if (e.eventType == 'wpSync') {
					jQuery.ajax({
						type: 'POST',
						data: {
							"action": "save_comment_to_db",
                            "comment_ID":e.comment_ID,
							"comment_post_ID": e.comment_post_ID,
							"comment_author": e.comment_author,
							"comment_author_email": e.email,
							"comment_author_url": e.comment_author_url,
							"comment_content": e.comment_content,
							"comment_type": e.comment_type,
							"comment_parent_ID": e.comment_parent,
							"user_id": e.user_id,
							"comment_author_IP": e.comment_author_IP,
							"comment_agent": e.comment_agent,
							"comment_approved": e.comment_approved,
							"comment_date": e.comment_date,
							"comment_date_gmt": e.comment_date_gmt,
							"comment_karma": e.comment_karma,
							"_wpnonce": "0702e138c3" // WPCS: XSS ok
						},
						url: "/wp-admin/admin-ajax.php",
						beforeSend: function () {

						},
						success: function (data) {
                                                  
						}
					});
				}
		},
				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
		    auth: {
                vuukle: false,
                password: false,
                facebook: true,
                twitter: true,
                google: true,
                disqus: true,
            },
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
		        		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '50', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
					},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
                                                                        		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>                    </div>
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
            googletag.pubads().definePassback('/124312541/888_ClubCall_In_Article_Contextual_500x160_and_270x180', [[270, 180], [500, 160]]).display();
        </script>

                <div class="single-article__tags col-md-8">
                    </div>
        <div id="share_this_section" class="single-article__tags col-md-4">
            
        <!-- Share This Page Widget View -->

        <div class="single-article__social__bottom">
            <span>Share</span>
            <ul>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a></li>
                <li><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hayden Mullins confident Watford will focus on their own business on clubcall.com - https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'twitterPop',500,300);" class="fa fa-twitter"></a></li>
                <li><a href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881f4ddc5d8d9d29cf1c9d0d0d5d2cf9cdfd3d2dad5d8d9d2c89cebddc8dad3ced89ccbd5d0d09cdad3dfc9cf9cd3d29cc8d4d9d5ce9cd3cbd29cdec9cfd5d2d9cfcf9ccad5dd9cdfd0c9dedfddd0d092dfd3d19addd1cc87ded3d8c581f59bcad99cd6c9cfc89cced9ddd89c9bf4ddc5d8d9d29cf1c9d0d0d5d2cf9cdfd3d2dad5d8d9d2c89cebddc8dad3ced89ccbd5d0d09cdad3dfc9cf9cd3d29cc8d4d9d5ce9cd3cbd29cdec9cfd5d2d9cfcf9b9cddc89cd4c8c8cccf869393cbcbcb92dfd0c9dedfddd0d092dfd3d193d2d9cbcf938e8c8e8c938c8b938e8993d4ddc5d8d9d291d1c9d0d0d5d2cf91dfd3d2dad5d8d9d2c891cbddc8dad3ced891cbd5d0d091dad3dfc9cf91d3d291c8d4d9d5ce91d3cbd291dec9cfd5d2d9cfcf9392998cf8998cfd998cf8998cfd9cf59cc8d4d3c9dbd4c89cc5d3c99cd1d5dbd4c89cd9d2d6d3c59cced9ddd8d5d2db9cd5c89cc8d3d392" class="fa fa-envelope"></a></li>
                <li class="whatsapp-mobile"><a href="whatsapp://send?text=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" data-action="share/whatsapp/share" class="fa fa-whatsapp"></a></li>
            </ul>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
                </div>
        <div id="glade_data" data-glade data-ad-unit-path="/124312541/Vuukle_Widget_Planet_Sport_300x250" style="padding-bottom: 30px; clear: both;" height="250" width="300"></div>
        <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
        <footer>
                    </footer>

    </div>

    <!-- Facebook Comments -->
    <!--<h2 class="media-object-container__header">Comments</h2>
    <div style="background: #FFFFFF; margin-bottom: 25px;">
        <div class="fb-comments" data-href="https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
    </div>-->

    
    <!-- More from Planet Football -->
        <div class="media-object-container">
        <h2 class="media-object-container__header">Latest</h2>

        <ul class="media-object-list">
            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/solving-chelseas-defensive-woes-will-make-me-a-better-coach-frank-lampard/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54566640-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54566640-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54566640-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54566640-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54566640-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/solving-chelseas-defensive-woes-will-make-me-a-better-coach-frank-lampard/"><h2>Solving Chelsea’s defensive woes will make me a better coach – Frank Lampard</h2></a>
                                                                        <p>
                            <p>The west Londoners have leaked 54 goals in 37 Premier League matches this term despite sitting in fourth place.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/solving-chelseas-defensive-woes-will-make-me-a-better-coach-frank-lampard/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Solving Chelsea’s defensive woes will make me a better coach – Frank Lampard on clubcall.com - https://www.clubcall.com/news/2020/07/25/solving-chelseas-defensive-woes-will-make-me-a-better-coach-frank-lampard/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54679057-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54679057-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54679057-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/"><h2>Hayden Mullins confident Watford will focus on their own business</h2></a>
                                                                        <p>
                            <p>The Hornets sit 18th in the table and need to better Aston Villa’s result at West Ham to stand any chance of avoiding relegation.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hayden Mullins confident Watford will focus on their own business on clubcall.com - https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/eddie-howe-tells-battling-bournemouth-players-to-enjoy-premier-league-finale/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54647609-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54647609-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54647609-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54647609-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54647609-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/eddie-howe-tells-battling-bournemouth-players-to-enjoy-premier-league-finale/"><h2>Eddie Howe tells battling Bournemouth players to ‘enjoy’ Premier League finale</h2></a>
                                                                        <p>
                            <p>Bournemouth must beat the Toffees and hope both Watford lose at Arsenal and Aston Villa lose at West Ham to claw their way to top-flight survival.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/eddie-howe-tells-battling-bournemouth-players-to-enjoy-premier-league-finale/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Eddie Howe tells battling Bournemouth players to ‘enjoy’ Premier League finale on clubcall.com - https://www.clubcall.com/news/2020/07/25/eddie-howe-tells-battling-bournemouth-players-to-enjoy-premier-league-finale/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/sean-dyche-applauds-nick-pope-ahead-of-premier-league-golden-glove-finale/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.47601181-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.47601181-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.47601181-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.47601181-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.47601181-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/sean-dyche-applauds-nick-pope-ahead-of-premier-league-golden-glove-finale/"><h2>Sean Dyche applauds Nick Pope ahead of Premier League Golden Glove finale</h2></a>
                                                                        <p>
                            <p>The Burnley and England goalkeeper has collected 15 clean sheets to put him level with Manchester City’s Ederson.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/sean-dyche-applauds-nick-pope-ahead-of-premier-league-golden-glove-finale/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Sean Dyche applauds Nick Pope ahead of Premier League Golden Glove finale on clubcall.com - https://www.clubcall.com/news/2020/07/25/sean-dyche-applauds-nick-pope-ahead-of-premier-league-golden-glove-finale/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/critics-of-burnleys-style-are-disrespectful-brighton-boss-graham-potter/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.45249896-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.45249896-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.45249896-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.45249896-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.45249896-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/critics-of-burnleys-style-are-disrespectful-brighton-boss-graham-potter/"><h2>Critics of Burnley’s style are disrespectful – Brighton boss Graham Potter</h2></a>
                                                                        <p>
                            <p>The Clarets are guaranteed a top-half finish.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/critics-of-burnleys-style-are-disrespectful-brighton-boss-graham-potter/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Critics of Burnley’s style are disrespectful – Brighton boss Graham Potter on clubcall.com - https://www.clubcall.com/news/2020/07/25/critics-of-burnleys-style-are-disrespectful-brighton-boss-graham-potter/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/norwich-match-a-trial-for-real-madrid-selection-manchester-city-boss-guardiola/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.45715701-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.45715701-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.45715701-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.45715701-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.45715701-722x360.jpg 722w, https://www.clubcall.com/content/uploads/2020/07/2.45715701.jpg 1278w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/norwich-match-a-trial-for-real-madrid-selection-manchester-city-boss-guardiola/"><h2>Norwich match a trial for Real Madrid selection – Manchester City boss Guardiola</h2></a>
                                                                        <p>
                            <p>City host the Canaries in a relatively meaningless contest in the final round of Premier League games.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/norwich-match-a-trial-for-real-madrid-selection-manchester-city-boss-guardiola/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Norwich match a trial for Real Madrid selection – Manchester City boss Guardiola on clubcall.com - https://www.clubcall.com/news/2020/07/25/norwich-match-a-trial-for-real-madrid-selection-manchester-city-boss-guardiola/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/ambitions-high-at-west-ham-as-david-moyes-aims-for-the-top-next-season/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54497093-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54497093-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54497093-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54497093-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54497093-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/ambitions-high-at-west-ham-as-david-moyes-aims-for-the-top-next-season/"><h2>Ambitions high at West Ham as David Moyes aims for the top next season</h2></a>
                                                                        <p>
                            <p>Moyes has guided West Ham to Premier League survival for the second time in three years.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/ambitions-high-at-west-ham-as-david-moyes-aims-for-the-top-next-season/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Ambitions high at West Ham as David Moyes aims for the top next season on clubcall.com - https://www.clubcall.com/news/2020/07/25/ambitions-high-at-west-ham-as-david-moyes-aims-for-the-top-next-season/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/billy-buzzing-about-leading-last-blades-bid-for-glory-at-the-sharp-end-of-season/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54716284-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54716284-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54716284-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54716284-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54716284-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/billy-buzzing-about-leading-last-blades-bid-for-glory-at-the-sharp-end-of-season/"><h2>Billy buzzing about leading last Blades bid for glory at the Sharp end of season</h2></a>
                                                                        <p>
                            <p>The Sheffield United striker is determined to help his team claim an eighth-placed finish.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/billy-buzzing-about-leading-last-blades-bid-for-glory-at-the-sharp-end-of-season/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Billy buzzing about leading last Blades bid for glory at the Sharp end of season on clubcall.com - https://www.clubcall.com/news/2020/07/25/billy-buzzing-about-leading-last-blades-bid-for-glory-at-the-sharp-end-of-season/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/jurgen-klopp-liverpool-are-not-finished-and-will-turn-up-the-heat-next-season/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.54696824-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.54696824-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.54696824-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.54696824-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.54696824-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/jurgen-klopp-liverpool-are-not-finished-and-will-turn-up-the-heat-next-season/"><h2>Jurgen Klopp: Liverpool are not finished and will turn up the heat next season</h2></a>
                                                                        <p>
                            <p>The Premier League champions are looking to sign off with another victory and reach 99 points.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/jurgen-klopp-liverpool-are-not-finished-and-will-turn-up-the-heat-next-season/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Jurgen Klopp: Liverpool are not finished and will turn up the heat next season on clubcall.com - https://www.clubcall.com/news/2020/07/25/jurgen-klopp-liverpool-are-not-finished-and-will-turn-up-the-heat-next-season/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

            
                <li class="media-object">
                    <div class="media-object__thumb">
                        <a href="https://www.clubcall.com/news/2020/07/25/nuno-admits-controlling-touchline-emotions-is-something-he-has-had-to-learn/"><img width="300" height="150" src="https://www.clubcall.com/content/uploads/2020/07/2.50818023-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/07/2.50818023-300x150.jpg 300w, https://www.clubcall.com/content/uploads/2020/07/2.50818023-768x384.jpg 768w, https://www.clubcall.com/content/uploads/2020/07/2.50818023-1024x512.jpg 1024w, https://www.clubcall.com/content/uploads/2020/07/2.50818023-722x360.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></a>
                    </div>

                    <div class="media-object__text">
                                                <a href="https://www.clubcall.com/football/" title="Football">
                            <span class="media-object__category">
                                Football                            </span>
                        </a>

                        <a href="https://www.clubcall.com/news/2020/07/25/nuno-admits-controlling-touchline-emotions-is-something-he-has-had-to-learn/"><h2>Nuno admits controlling touchline emotions is something he has had to learn</h2></a>
                                                                        <p>
                            <p>Nuno’s admission came after Chelsea manager Frank Lampard said he regretted the language he used towards the Liverpool bench in midweek.</p>
                        </p>
                        <div class="media-object__meta">
                            <span class="media-object__author"><a href="https://www.clubcall.com/author/news-desk/" style="color: #adadad;">ClubCall</a></span>
                            <span class="media-object__social">Share<a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/nuno-admits-controlling-touchline-emotions-is-something-he-has-had-to-learn/', 'facebookPop', 600, 350);" class="fa fa-facebook"></a><a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Nuno admits controlling touchline emotions is something he has had to learn on clubcall.com - https://www.clubcall.com/news/2020/07/25/nuno-admits-controlling-touchline-emotions-is-something-he-has-had-to-learn/', 'twitterPop', 500, 300);" class="fa fa-twitter"></a></span>
                        </div>
                    </div>
                </li>

                    </ul>
    </div>
          </div>
                      <div class="col-sm-4 col-md-4" id="layout-sidebar">
                <aside>
                    
    <!-- Single Post Sidebar -->
    
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-4'>
              <script>
               googletag.cmd.push(function() {
                 googletag.display('div-gpt-ad-1423660312936-4');
               });
             </script>
            </div>
        </div>

    
        <div class="media-objects-simple">
            <h2 class="media-objects-simple__header">Transfer news</h2>
            <ul class="media-objects-simple__list">

             
                    <a href="https://www.clubcall.com/news/2020/04/10/football-rumours-from-the-media/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="300" src="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-300x300.jpg 300w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-150x150.jpg 150w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-768x768.jpg 768w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1024x1024.jpg 1024w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-100x100.jpg 100w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1472x1472.jpg 1472w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-1104x1104.jpg 1104w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-912x912.jpg 912w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-550x550.jpg 550w, https://www.clubcall.com/content/uploads/2020/04/80b0e4c7-ea65-4c34-8825-fec77d4e6e74-470x470.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>City eye Cancelo swap, Tolisso wanted by English duo and Spurs join Coutinho race &#8211; today&#8217;s transfer rumours</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/serie-a/cagliari/2020/03/29/on-loan-nainggolan-may-need-to-take-pay-cut-to-secure-cagliari-switch/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="184" src="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="nainggolan-cagliari" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT-300x184.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-01-06T141217Z_454133341_RC2EAE91VP7F_RTRMADP_3_SOCCER-ITALY-JUV-CAG-REPORT.jpg 685w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>On-loan Nainggolan may need to take pay cut to secure Cagliari switch</h2>
                        </li>
                    </a>
                
                    <a href="https://www.clubcall.com/primera-division/real-madrid/2020/03/29/real-madrid-make-arsenal-forward-aubameyang-their-plan-c/">
                        <li class="media-objects-simple__item">
                            <div class="media-objects-simple__thumb">
                                <img width="300" height="209" src="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg" class="attachment-medium size-medium wp-post-image" alt="aubameyang" srcset="https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT-300x209.jpg 300w, https://www.clubcall.com/content/uploads/2020/03/2020-03-07T162514Z_2049574927_RC24FF9M3A56_RTRMADP_3_SOCCER-ENGLAND-ARS-WHU-REPORT.jpg 670w" sizes="(max-width: 300px) 100vw, 300px" />                            </div>
                            <h2>Real Madrid make Arsenal forward Aubameyang their Plan C</h2>
                        </li>
                    </a>
                
            </ul>
        </div>

        
        <!-- Sidebar Advert Widget -->
        <div class="banner-square">
            <!-- /124312541/Club_Call/Articles -->
            <div id='div-gpt-ad-1423660312936-5'>
                <script>
                 googletag.cmd.push(function() {
                   googletag.display('div-gpt-ad-1423660312936-5');
                 });
               </script>
            </div>
        </div>

    
                </aside>
            </div>
                  </div>
      </div>
    <div class="section-sticky-footer navbar-fixed-bottom">
  <div class="container">

    
      <!-- Next / Previous links -->
                    <a href="https://www.clubcall.com/news/2020/07/25/eddie-howe-tells-battling-bournemouth-players-to-enjoy-premier-league-finale/" class="navbar-fixed-bottom__left" rel="prev">
          <i class="fa fa-arrow-circle-left"></i>Prev
        </a>
      
              <a href="https://www.clubcall.com/news/2020/07/25/solving-chelseas-defensive-woes-will-make-me-a-better-coach-frank-lampard/" class="navbar-fixed-bottom__right" rel="next">
          Next<i class="fa fa-arrow-circle-right"></i>
        </a>
      
    
    <!-- Newsletter Signup Footer -->
    
        <!-- MailChimp Footer Form -->
        <style type="text/css">
           .mailchimp-footer #mc-embedded-subscribe {
               width: 200px;
               margin: inherit;
               clear: inherit;
               display: inline;
               margin-right: 20px;
           }
        </style>
<!--        <form action="//planetsport.us2.list-manage.com/subscribe/post?u=0dbf0c85a1d332bd7bb792371&amp;id=c7d569fcf8" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline navbar-fixed-bottom__form mailchimp-footer" target="_blank" novalidate>-->
<!--            <div id="mc_embed_signup_scroll">-->
<!--                <div class="form-group">-->
<!--                    <input type="email" value="" name="EMAIL" class="email form-control" id="mce-EMAIL" placeholder="Enter email for news,reviews and quizzes">-->
<!--                </div>-->
<!--                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0dbf0c85a1d332bd7bb792371_c7d569fcf8" tabindex="-1" value=""></div>-->
<!--                <button type="submit" class="btn btn-default" name="subscribe" id="mc-embedded-subscribe">Sign Up <i class="fa fa-plus"></i></button>-->
<!--            </div>-->
<!--        </form>-->

    
    
        <!-- Share This Page Widget View -->
        <div>
        <span class="navbar-fixed-bottom__share-label hidden-xs">Share</span>
        <div class="navbar-fixed-bottom__share-icons">
            <a href="javascript:void(0);" onclick="PopupCenter('https://www.facebook.com/sharer/sharer.php?u=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'facebookPop',600,350);" class="fa fa-facebook fb-xfbml-parse-ignore" target="_blank"></a>
            <a href="javascript:void(0);" onclick="PopupCenter('https://twitter.com/intent/tweet?text=Hayden Mullins confident Watford will focus on their own business on clubcall.com - https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/', 'twitterPop',500,300);" class="fa fa-twitter"></a>
            <a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245178607d7c7739546c757570776a397a76777f707d7c776d394e786d7f766b7d396e707575397f767a6c6a397677396d717c706b39766e77397b6c6a70777c6a6a396f7078397a756c7b7a787575377a76743f787469227b767d6024503e6f7c39736c6a6d396b7c787d393e5178607d7c7739546c757570776a397a76777f707d7c776d394e786d7f766b7d396e707575397f767a6c6a397677396d717c706b39766e77397b6c6a70777c6a6a3e39786d39716d6d696a2336366e6e6e377a756c7b7a787575377a767436777c6e6a362b292b2936292e362b2c367178607d7c7734746c757570776a347a76777f707d7c776d346e786d7f766b7d346e707575347f767a6c6a347677346d717c706b34766e77347b6c6a70777c6a6a36373c295d3c29583c295d3c29583950396d71766c7e716d3960766c3974707e716d397c77737660396b7c787d70777e39706d396d767637" class="fa fa-envelope"></a>
            <a href="whatsapp://send?text=https://www.clubcall.com/news/2020/07/25/hayden-mullins-confident-watford-will-focus-on-their-own-business/" data-action="share/whatsapp/share" class="fa fa-whatsapp visible-xs"></a>
        </div>
        </div>

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            function PopupCenter(pageURL, title, w, h) {
                var left = (screen.width / 2) - (w / 2);
                var top = (screen.height / 2) - (h / 2);
                var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
            }
        </script>
        
  </div>
</div>

<!-- Back to top -->
<a href="#" id="back-to-top" title="Back to top" class="show"><i class="fa fa-angle-up" aria-hidden="true"></i></a>

<footer class="content-info">

  <div class="section-footer">
    <div class="container container-footer">
      <div class="row">
        <div class="col-xl-12">
            <h3 class="footer-heading"><a href="javascript:void(0);" style="color: #fff;">ICS Network</a></h3>
          <div class="planet-sport-network-menu">
            <ul id="menu-ics-network" class=""><li id="menu-item-344957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344957"><a href="https://www.beforetheoff.com">BeforeTheOff</a></li>
<li id="menu-item-344958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344958"><a href="https://http://www.sportinastorm.com">SportInAStorm</a></li>
<li id="menu-item-344959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344959"><a href="http://www.eatsleepsport.com/premier-league">EatSleepSport</a></li>
</ul>          </div>
        </div>
      </div>
    </div>
  </div>
  
  <div class="section-bottom">
    <ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-258839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258839"><a href="http://www.yormedia.com/">Advertise</a></li>
<li id="menu-item-259837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259837"><a href="https://www.clubcall.com/privacy-and-cookies-notice/">Privacy and Cookies Notice</a></li>
<li id="menu-item-259841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259841"><a href="https://www.clubcall.com/terms-and-conditions/">Terms and conditions</a></li>
<li id="menu-item-259968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259968"><a href="https://www.clubcall.com/contact-form/">Contact Form</a></li>
<li id="menu-item-264378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264378"><a href="https://www.clubcall.com/about-clubcall/">About Clubcall</a></li>
</ul>    <span class="bottom-copyright">Copyright 2020 - ClubCall.com</span>
  </div>

</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript">
function PopupCenter(pageURL, title, w, h) {
    var left = (screen.width / 2) - (w / 2);
    var top = (screen.height / 2) - (h / 2);
    var targetWin = window.open(pageURL, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);
}
$('.nav-previous a').html('<i class="fa fa-arrow-left"></i> <span>Older</span>');
$('.nav-next a').html(' <span>Newer</span> <i class="fa fa-arrow-right"></i>');
$("#menu-footer-menu-1").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$("#menu-footer-menu").append('<li id="menu-item-changeConsent" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-changeConsent"><a href="#displayConsentUi" class="changeConsent">Change Consent</a></li>');
$(".changeConsent").on('click', function(e){
    e.preventDefault(),
    window.__cmp('showConsentTool');
});
</script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/dist/scripts/main-5d2d424cb2.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/content/themes/clubcall/sticky.js'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clubcall.com/content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.clubcall.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Database Caching 113/131 queries in 0.051 seconds using memcached

Served from: www.clubcall.com @ 2020-07-25 12:55:59 by W3 Total Cache
-->